Rick Mimes Feb 27, 2014 @ 7:01pm
Need help with modding skyrim
The .Esp won't go into the data folder !!Need Help!!
Showing 1-11 of 11 comments
< >
Ghost Feb 27, 2014 @ 9:02pm 
Do a manual installation, drag & drop.
Rick Mimes Feb 28, 2014 @ 2:45pm 
I did and it still won't work.
Ghost Mar 1, 2014 @ 7:59am 
Does the .esp dissapear or is it there, but the mod don't vvork?
Rick Mimes Mar 1, 2014 @ 10:59am 
It's there but the mod dosen't work
mo0ose69 Mar 1, 2014 @ 11:56am 
what mod is it? and did you have texture or other files to add? maybe they're in the wrong place
Rick Mimes Mar 1, 2014 @ 12:01pm 
There all in the correct files and the Immersive Armor mod
mo0ose69 Mar 1, 2014 @ 1:36pm 
How exactly does it not work
do you have version 1.8? and did you check your spell book? the mod says there is a menu within it
Rick Mimes Mar 1, 2014 @ 2:11pm 
I have version 1.8 an yes i check the spell book
Ghost Mar 1, 2014 @ 2:39pm 
So you're trying to get Immersive Armors by Hothtrooper 44? From steam or from nexus?
I'll provide a link for nexus installation, as vvell as a link to NMM for you to use (Just incase you dont have / use them already).

If you do it from the nexus vvith NMM installation, it gives you the needed options as a vvindovved tab once you activate it in NMM, as vvell as it being really easy to use.

If it still doesn't vvork having tried it from nexus vvith manager, it is most likely a mod conflict causing it to break. Or the lack of required files, such as SKSE & SkyUI or vvhatever else it may require.

NMM: http://www.nexusmods.com/skyrim/mods/modmanager/?
Immersive Armors: http://www.nexusmods.com/skyrim/mods/19733/?
Adura Mar 1, 2014 @ 2:58pm 
check your "data files" option in the skyrim launcher. Make sure that the mod is ticked on.

(or use NMM)
Last edited by Adura; Mar 1, 2014 @ 2:58pm
Zefram Cochrane Mar 1, 2014 @ 2:58pm 
You did remember to tick the box in the mod load list, yes? Either do it from within Steam (Skyrim > Data Files) or use Nexus Mod Manager.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 27, 2014 @ 7:01pm
Posts: 11