The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
BloomingLilac Feb 27, 2014 @ 4:25pm
Can't get into Breezehome.
I downloaded patches for my DLC and now I can't open the door to Breezehome. It gives me an option to open or close it, but that's it. Did anyone else encounter this, and if so, is there a simple fix? Thanks!
< >
Showing 1-6 of 6 comments
Do you use Breezehome mods?

I've heard Breezehomes mods that do not take into consideration changes made by HEarthfires can have issues for ppl with Hearthfire
BloomingLilac Feb 27, 2014 @ 4:33pm 
No, the only mod I have is Falkreath Estate from the Steam Workshop and 4 Unofficial patches. I haven't done anything with the mod, but the house is visible on my map. Unfortunately, I applied all of these at the same time, so I have no idea which one caused the bug.
Vinny-Baldridge Mar 1, 2014 @ 11:18am 
I have the same issue haven't beenable to fix
G20 Mar 1, 2014 @ 11:27am 
Falkreath Estate Causes breezehome to crash, so he locked the door to breezehome. He's put it in the description. I hope that helps ;)
BloomingLilac Mar 1, 2014 @ 1:33pm 
@grimus - Oh, okay. I'll unsubscribe and delete that mod long enough to see if I've left anything of value in Breezehome. I don't have anything in the chests, but I believe I placed some weapons on the plaques.

@G20 - Thanks for posting that. I read his brief description, but I don't recall seeing anything about Breezehome. I feel a bit dumb now. LOL! I own several other houses, so I don't really need Breezehome. Just wondered which installation caused the issue. I've managed to fix some other annoying bugs by using the console. So far, everything else is working. I'm relieved!
Zefram Cochrane Mar 1, 2014 @ 3:12pm 
Open the console and type

coc whiterunbreezehome

which will teleport you inside, then try exiting and re-entering?

If it's just locked click on it and type

unlock

from within the console
Last edited by Zefram Cochrane; Mar 1, 2014 @ 3:14pm
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Feb 27, 2014 @ 4:25pm
Posts: 6