The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Visa statistik:
TAX EXEMPTION 26 feb, 2014 @ 12:53pm
Graphics Card not detected? (SOLVED)
Well, I'm sorry if this kind of post is a repost or so.

First of all, I've been playing skyrim quite a while now, and have installed this and that mod. Until one mod made me realize that I've been using the integrated graphics card to play this game.

I have a Laptop, with nvidia gtx765m and a Intel HD Graphics 4600 integrated. I just realized that, I can play skyrim with all high in 1080p with my integrated gpu. Hungry for more better visual, I installed the "RealVision ENB" mod. After putting all that, and testing it, it worked, but surprisingly I see my integrated gpu being used when I play, and because of that, I can't set the "RealVision" mod (I have to disable few recommended mod from realvision to make it run smoothly) to it's maximum potential. When I check the option on the skyrim launcher, it didn't show the nvidia graphics card.

So I'm asking gently if you guys out there found a solution for this kind of problem. I've used the setting in Nvidia control panel, and used "open with gpu" option on the launcher and the skse launcher too, nothing works. It shows only Intel HD Graphics 4600 being used.
But the other games used the gtx765m to play.

Thanks, and sorry if my English is not quite understandable.

Regards
Senast ändrad av TAX EXEMPTION; 26 feb, 2014 @ 1:20pm
< >
Visar 1-15 av 32 kommentarer
MLG Miku 26 feb, 2014 @ 12:59pm 
you can disable the integrated gpu in the bios -> google
you may need to reinstall the enb it may need to detect your gpu again.

you can also try this d3d9.dll creator:
http://newvegas.nexusmods.com/mods/34970/?
create a .dll for your system and place it in skyrims installfolder where the .exe is. i the ENB comes with the same .dll you cant use this suggestion
TAX EXEMPTION 26 feb, 2014 @ 1:01pm 
Oh yeah, I've tried the Bios / UEFI methode too, but sadly, I can't so easily disable my gpu from there, it doesn't show any of my gpu actually. Is my bios out of date or something?

Well, the d3d9.dll creator is a new for me, trying it now.

Thanks man, cheers!
check your nvidia optimus settings
TAX EXEMPTION 26 feb, 2014 @ 1:20pm 
Its working with the d3d9.dll creator! Thanks man, thanks a lot!
MLG Miku 26 feb, 2014 @ 1:23pm 
ENB works as intended?
TAX EXEMPTION 26 feb, 2014 @ 1:26pm 
Yup, thanks again man, I won't be out from my room for another weeks now.
MLG Miku 26 feb, 2014 @ 1:53pm 
gather some food and some drinks then :D
sliphersasin21 8 jan, 2015 @ 8:09am 
Can anyone help? I have recently upgraded from a Gigabyte GeForce Gtx 760 to a Gigabyte GeForce Gtx 970 but Skyrim when detecting GPU settings still shows the 760 even the ENB that I use does this. I am having CTD issues constantly but all my mods are cleaned and sorted I use Mod Organizer and spent days getting everything sorted out monitoring gameplay I don't cross 2400Mb+/- and I am running the latest drivers from Nvidia I went through and applied suggestions for the Skyrim stability guide as well I am at a loss what else to do. Anyone know a fix for this problem?
MLG Miku 8 jan, 2015 @ 8:11am 
delete the file called rendererinfo.txt from the folder documents/mygames/skyrim
dont worry it will be regenerated as soon as you start the launcher again
I had a similar problem over the past month with my Alienware 17 (GTX 860M installed). After some thought, I realized that the problem started after I allowed the Nvidia drivers to be updated. The same issue happened with Fallout NV as well. So, I rolled back the driver using the Device Manager and the problem disappeared, my card now shows up.
.\admin 22 mar @ 7:09pm 
Ursprungligen skrivet av Pirate Miku:
you can disable the integrated gpu in the bios -> google
you may need to reinstall the enb it may need to detect your gpu again.

you can also try this d3d9.dll creator:
http://newvegas.nexusmods.com/mods/34970/?
create a .dll for your system and place it in skyrims installfolder where the .exe is. i the ENB comes with the same .dll you cant use this suggestion

Two years later and you are still helping people with this post. You're doing God's work, son. Thanks.
Senast ändrad av .\admin; 22 mar @ 7:10pm
Ursprungligen skrivet av Anonymous.255:
Ursprungligen skrivet av Pirate Miku:
you can disable the integrated gpu in the bios -> google
you may need to reinstall the enb it may need to detect your gpu again.

you can also try this d3d9.dll creator:
http://newvegas.nexusmods.com/mods/34970/?
create a .dll for your system and place it in skyrims installfolder where the .exe is. i the ENB comes with the same .dll you cant use this suggestion

Two years later and you are still helping people with this post. You're doing God's work, son. Thanks.
not a problem

wow this thread still exists...
Guys I need help as well, I have tried fixing this issue but cant. My skyrim reads only intel hd graphics 4600 and I change it in the nvidia control panel to nvidia processor and it doesnt work. I changed it in the systemprefs.ini folder and it basically ignores the changes. I checked my bios and I can't access the graphics adapter tab to change the primary adapter. Please help. Also I contacted hp support assistance and they were ♥♥♥♥♥ about my expired warranty so they screwed me.
Senast ändrad av ☭SovietPartisan☭; 3 apr @ 3:47pm
Ursprungligen skrivet av AlmightyLoaf:
Guys I need help as well, I have tried fixing this issue but cant. My skyrim reads only intel hd graphics 4600 and I change it in the nvidia control panel to nvidia processor and it doesnt work. I changed it in the systemprefs.ini folder and it basically ignores the changes. I checked my bios and I can't access the graphics adapter tab to change the primary adapter. Please help. Also I contacted hp support assistance and they were ♥♥♥♥♥ about my expired warranty so they screwed me.
look above
Ursprungligen skrivet av Pirate Miku:
Ursprungligen skrivet av AlmightyLoaf:
Guys I need help as well, I have tried fixing this issue but cant. My skyrim reads only intel hd graphics 4600 and I change it in the nvidia control panel to nvidia processor and it doesnt work. I changed it in the systemprefs.ini folder and it basically ignores the changes. I checked my bios and I can't access the graphics adapter tab to change the primary adapter. Please help. Also I contacted hp support assistance and they were ♥♥♥♥♥ about my expired warranty so they screwed me.
look above
I dont want to use a mod
< >
Visar 1-15 av 32 kommentarer
Per sida: 15 30 50

Datum skrivet: 26 feb, 2014 @ 12:53pm
Inlägg: 32