The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statisztikák megnézése:
DiYd 2014. febr. 26. @ du. 12:53
Graphics Card not detected? (SOLVED)
Well, I'm sorry if this kind of post is a repost or so.

First of all, I've been playing skyrim quite a while now, and have installed this and that mod. Until one mod made me realize that I've been using the integrated graphics card to play this game.

I have a Laptop, with nvidia gtx765m and a Intel HD Graphics 4600 integrated. I just realized that, I can play skyrim with all high in 1080p with my integrated gpu. Hungry for more better visual, I installed the "RealVision ENB" mod. After putting all that, and testing it, it worked, but surprisingly I see my integrated gpu being used when I play, and because of that, I can't set the "RealVision" mod (I have to disable few recommended mod from realvision to make it run smoothly) to it's maximum potential. When I check the option on the skyrim launcher, it didn't show the nvidia graphics card.

So I'm asking gently if you guys out there found a solution for this kind of problem. I've used the setting in Nvidia control panel, and used "open with gpu" option on the launcher and the skse launcher too, nothing works. It shows only Intel HD Graphics 4600 being used.
But the other games used the gtx765m to play.

Thanks, and sorry if my English is not quite understandable.

Legutóbb szerkesztette: DiYd; 2014. febr. 26. @ du. 1:20
< >
110/10 megjegyzés mutatása
Pirate Miku 2014. febr. 26. @ du. 12:59 
you can disable the integrated gpu in the bios -> google
you may need to reinstall the enb it may need to detect your gpu again.

you can also try this d3d9.dll creator:
create a .dll for your system and place it in skyrims installfolder where the .exe is. i the ENB comes with the same .dll you cant use this suggestion
DiYd 2014. febr. 26. @ du. 1:01 
Oh yeah, I've tried the Bios / UEFI methode too, but sadly, I can't so easily disable my gpu from there, it doesn't show any of my gpu actually. Is my bios out of date or something?

Well, the d3d9.dll creator is a new for me, trying it now.

Thanks man, cheers!
Dr. Shocks DO -Diabeetus- 2014. febr. 26. @ du. 1:12 
check your nvidia optimus settings
DiYd 2014. febr. 26. @ du. 1:20 
Its working with the d3d9.dll creator! Thanks man, thanks a lot!
Pirate Miku 2014. febr. 26. @ du. 1:23 
ENB works as intended?
DiYd 2014. febr. 26. @ du. 1:26 
Yup, thanks again man, I won't be out from my room for another weeks now.
Pirate Miku 2014. febr. 26. @ du. 1:53 
gather some food and some drinks then :D
sliphersasin21 2015. jan. 8. @ de. 8:09 
Can anyone help? I have recently upgraded from a Gigabyte GeForce Gtx 760 to a Gigabyte GeForce Gtx 970 but Skyrim when detecting GPU settings still shows the 760 even the ENB that I use does this. I am having CTD issues constantly but all my mods are cleaned and sorted I use Mod Organizer and spent days getting everything sorted out monitoring gameplay I don't cross 2400Mb+/- and I am running the latest drivers from Nvidia I went through and applied suggestions for the Skyrim stability guide as well I am at a loss what else to do. Anyone know a fix for this problem?
Pirate Miku 2015. jan. 8. @ de. 8:11 
delete the file called rendererinfo.txt from the folder documents/mygames/skyrim
dont worry it will be regenerated as soon as you start the launcher again
FragginRedDragon 2015. nov. 4. @ de. 4:34 
I had a similar problem over the past month with my Alienware 17 (GTX 860M installed). After some thought, I realized that the problem started after I allowed the Nvidia drivers to be updated. The same issue happened with Fallout NV as well. So, I rolled back the driver using the Device Manager and the problem disappeared, my card now shows up.
< >
110/10 megjegyzés mutatása
Laponként: 15 30 50

Küldés ideje: 2014. febr. 26. @ du. 12:53
Hozzászólások: 10