Great Scott! Feb 26, 2014 @ 12:53pm
Graphics Card not detected? (SOLVED)
Well, I'm sorry if this kind of post is a repost or so.

First of all, I've been playing skyrim quite a while now, and have installed this and that mod. Until one mod made me realize that I've been using the integrated graphics card to play this game.

I have a Laptop, with nvidia gtx765m and a Intel HD Graphics 4600 integrated. I just realized that, I can play skyrim with all high in 1080p with my integrated gpu. Hungry for more better visual, I installed the "RealVision ENB" mod. After putting all that, and testing it, it worked, but surprisingly I see my integrated gpu being used when I play, and because of that, I can't set the "RealVision" mod (I have to disable few recommended mod from realvision to make it run smoothly) to it's maximum potential. When I check the option on the skyrim launcher, it didn't show the nvidia graphics card.

So I'm asking gently if you guys out there found a solution for this kind of problem. I've used the setting in Nvidia control panel, and used "open with gpu" option on the launcher and the skse launcher too, nothing works. It shows only Intel HD Graphics 4600 being used.
But the other games used the gtx765m to play.

Thanks, and sorry if my English is not quite understandable.

Regards
Last edited by Great Scott!; Feb 26, 2014 @ 1:20pm
Showing 1-9 of 9 comments
< >
Happy Miku Feb 26, 2014 @ 12:59pm 
you can disable the integrated gpu in the bios -> google
you may need to reinstall the enb it may need to detect your gpu again.

you can also try this d3d9.dll creator:
http://newvegas.nexusmods.com/mods/34970/?
create a .dll for your system and place it in skyrims installfolder where the .exe is. i the ENB comes with the same .dll you cant use this suggestion
Great Scott! Feb 26, 2014 @ 1:01pm 
Oh yeah, I've tried the Bios / UEFI methode too, but sadly, I can't so easily disable my gpu from there, it doesn't show any of my gpu actually. Is my bios out of date or something?

Well, the d3d9.dll creator is a new for me, trying it now.

Thanks man, cheers!
Dr. Shocks . DO Feb 26, 2014 @ 1:12pm 
check your nvidia optimus settings
Great Scott! Feb 26, 2014 @ 1:20pm 
Its working with the d3d9.dll creator! Thanks man, thanks a lot!
Happy Miku Feb 26, 2014 @ 1:23pm 
ENB works as intended?
Great Scott! Feb 26, 2014 @ 1:26pm 
Yup, thanks again man, I won't be out from my room for another weeks now.
Happy Miku Feb 26, 2014 @ 1:53pm 
gather some food and some drinks then :D
sliphersasin21 Jan 8 @ 8:09am 
Can anyone help? I have recently upgraded from a Gigabyte GeForce Gtx 760 to a Gigabyte GeForce Gtx 970 but Skyrim when detecting GPU settings still shows the 760 even the ENB that I use does this. I am having CTD issues constantly but all my mods are cleaned and sorted I use Mod Organizer and spent days getting everything sorted out monitoring gameplay I don't cross 2400Mb+/- and I am running the latest drivers from Nvidia I went through and applied suggestions for the Skyrim stability guide as well I am at a loss what else to do. Anyone know a fix for this problem?
Happy Miku Jan 8 @ 8:11am 
delete the file called rendererinfo.txt from the folder documents/mygames/skyrim
dont worry it will be regenerated as soon as you start the launcher again
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 26, 2014 @ 12:53pm
Posts: 9