The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Gray- Face bug in Creation kit fix
Hey it's Smith. I've tried to find a way to fix the gray face bug because when I try to use Ctrl+F4 it doesn't work. Does anyone know other ways to fix this?
< >
Showing 1-9 of 9 comments
Zanderat Feb 23, 2014 @ 3:01pm 
Export the chargen info . Done.
Didn't work
Brandybuck Feb 23, 2014 @ 3:48pm 
It seems like I've posted the answer to this question three times this week. Search for your question, you will find the answer.
Prompt doesn't appear when using Ctrl+F4. Is it a computer layout issue or something with the program?
★Kelvy★ Feb 23, 2014 @ 4:07pm 
Part of my help in hints and tips

Black or grey faces'

Creation Kit does that
Open it
Click on folder top left in tool box to Data
D/Click cross in box against Skyrim.esm
D/click ApachiiHair.esm or
Mod that has follower (usually I don't)
Click on 'Set as Active File" and then OK
Will take awhile to load files and Initializing
Click yes to all
Loading Files...Initializing References
Go to object windows
Click on + box to open Actors
Look down list (depends on race) (I here will nord race, the process is the same for races)
Look down list to Nord race click on box
Female (I selected female)
Hightlight female - this brings up all women that are of nord race
This can be done indivually or as one total unit (I will select all)
Highlight top of list press shift and highlight bottom of list (all will be highlighted)
Press Ctrl and F4 together brings up window to confirm click YES
Bottom left you will see name of list being ticked off. Wait until completed (more highlighted the more time to do)
You can do this to other races before going to C;Drive
When completed widow box with done shows, click OK (DO NOT CLOSE OUT CREATION KIT)

Now go to C;Drive/steam/steamapps/common/skyrim/data/textures/actors/character/FacGen data/FaceTint/skyrim.esm (shock and horror now remove ALL .dds and .tga Files(this is if you do all of the list(Nord race females) or will only show only the indivual ones that you pick)
So delete them and close out of C:Drive
Back in Creation Kit save and close out, good to go
Credits for this go to modder Spewed for all information
Ctrl+F4 isn't working.
Dovah🌹Boo Feb 21, 2015 @ 7:28pm 
Yeah I'm having the same problem! ctrl+f4 always worked but right now it's just not. You know what I think? I think maybe I downloaded a mod that affected the person I was working on without me knowing it. And since I don't know what mod that would be what am I supposed to do?
Nazenn Feb 21, 2015 @ 7:31pm 
Please dont revive old threads.
But no, Mod data doesnt stop facegendata export from working, I know because ive used it to export facegendata from modded npcs
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Feb 23, 2014 @ 2:34pm
Posts: 9