ThatRedEngineer 23 de Feb a las 6:48
How Do I Lower the FPS?
I've been having some bugs in the beginning of the game whenever I start one with the horses spazzing out all over the place while the cart tumbles over several times. I know that I should lower the FPS down to around 60-70, but I don't know where to find it on my PC!

Does anybody know where I should go to?
Mostrando 1-10 de 10 comentarios
< >
Lonestarr 23 de Feb a las 7:24 
You can force v-sync with gpu control-panel, or use this:

http://www.nexusmods.com/skyrim/mods/34/?
Gimli 23 de Feb a las 7:45 
Go to nvidia control panel ---> force V-ync that`s how I do it
ThatRedEngineer 23 de Feb a las 8:01 
Publicado originalmente por SUIRAM:
Go to nvidia control panel ---> force V-ync that`s how I do it

Ok, but I can't find the control panel for nvidia. nor can I find the option to turn on V-sync!
MageThis 23 de Feb a las 8:01 
For AMD launch Catalyst Control Centre.. it might be in your SysTray if it is loaded on Startup. Also check out "RadeonPro": http://www.radeonpro.info/
Última edición por MageThis; 23 de Feb a las 8:02
MageThis 23 de Feb a las 8:02 
Right-click on a vacant spot on your desktop.
iPeer 23 de Feb a las 8:17 
Doesn't the launcher have a vsync option?
WNxFluttershy 23 de Feb a las 8:22 
Or mod the hell out of it and put it on Ugrid 11. Just saying.
McFlameWang 23 de Feb a las 9:18 
Getting high FPS causes that? I've never seen that happen.
Zefram Cochrane 23 de Feb a las 11:22 
If you're using an ENB theres a setting in the .ini file to enable VSync or Limit FPS, 60 being the default one used by the game. ENB boost is a way to do it without using the ENB features, contains Shesan's memory patch too
Última edición por Zefram Cochrane; 23 de Feb a las 11:25
ThatRedEngineer 23 de Feb a las 12:16 
Ok, the problem is fixed now! Thanks for the help!
Mostrando 1-10 de 10 comentarios
< >
Por página: 15 30 50
Publicado el: 23 de Feb a las 6:48
Mensajes: 10