Claem Feb 19 @ 11:12pm
SkyRE Proccer patcher -- not detected a file that is in my load order
Hey guys,
I've been playing with SkyRE + other mods for a bit, been working fine until now.

I want to remove some mods that aren't working for me. As per uninstallation instructions, I uncheck them from load order, make a clean save. The next step would be to run ReProccer to remove those dependencies. (and only then deactivate the mods completely)

Problem is, every time I go to patch, it says it can't find 'SkyRe.main' in my load order, and force closes. SkyRe IS in my load order. I've tried deactivating that mod from the load order, hopefully forcing it to rewrite it, but that's a no-go too.

Anyone have any ideas on what's causing this?
Showing 1-1 of 1 comments
< >
Claem Feb 20 @ 12:16am 
Hey guys, I solved this problem if anyone else runs into this.

I was running the ReProccer that I was just unzipping to my desktop -- that won't work. You have to unzip it to your Skyrim/Data folder, so that it can run in the directory where your mods are.

Also, my Reproccer.jar had for some reason disappeared. If this happens, just re-download, unzip the ReProccer file, and throw it back into Skyrim/Data/ReProccer folder. I placed the .jar back in and and hit 'no' when it asked if I wanted to replace any pre-existing files.

Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Feb 19 @ 11:12pm
Posts: 1