jornsteho 02 月 18 @ 3:15下午
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
最後修改者:jornsteho; 02 月 19 @ 7:38上午
顯示 1-15,共 19 則回應
< >
grimus 02 月 18 @ 3:41下午 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
jornsteho 02 月 18 @ 3:54下午 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 02 月 18 @ 3:55下午 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 02 月 18 @ 3:59下午 
in-game menu {esc}, Settings, Audio, Music. turned up?
jornsteho 02 月 18 @ 4:00下午 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
jornsteho 02 月 18 @ 4:02下午 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 02 月 18 @ 4:07下午 
mods that might effect sound? old save has same problem?
jornsteho 02 月 18 @ 4:09下午 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
ackrueger 02 月 18 @ 4:13下午 
Maybe a Codec Pack which messed things up?
grimus 02 月 18 @ 4:18下午 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
jornsteho 02 月 18 @ 4:25下午 
ackrueger 發表:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


grimus 發表:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 02 月 18 @ 4:56下午 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 02 月 18 @ 5:07下午 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
jornsteho 02 月 19 @ 4:42上午 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 02 月 19 @ 6:22上午 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
顯示 1-15,共 19 則回應
< >
每頁: 15 30 50
張貼日期: 02 月 18 @ 3:15下午
回覆: 19