Joopaap 2月18日下午3:15
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
最后由 Joopaap 编辑于; 2月19日上午7:38
正在显示第 1 - 15 条,共 19 条留言
< >
grimus 2月18日下午3:41 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
最后由 grimus 编辑于; 2月18日下午3:56
Joopaap 2月18日下午3:54 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 2月18日下午3:55 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 2月18日下午3:59 
in-game menu {esc}, Settings, Audio, Music. turned up?
最后由 grimus 编辑于; 2月18日下午4:00
Joopaap 2月18日下午4:00 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
Joopaap 2月18日下午4:02 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 2月18日下午4:07 
mods that might effect sound? old save has same problem?
最后由 grimus 编辑于; 2月18日下午4:07
Joopaap 2月18日下午4:09 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
最后由 Joopaap 编辑于; 2月18日下午4:09
ackrueger 2月18日下午4:13 
Maybe a Codec Pack which messed things up?
grimus 2月18日下午4:18 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
最后由 grimus 编辑于; 2月18日下午4:20
Joopaap 2月18日下午4:25 
引用自 ackrueger
Maybe a Codec Pack which messed things up?
Not that I'm aware of


引用自 grimus
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 2月18日下午4:56 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 2月18日下午5:07 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
最后由 grimus 编辑于; 2月18日下午5:12
Joopaap 2月19日上午4:42 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 2月19日上午6:22 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
最后由 grimus 编辑于; 2月19日上午6:29
正在显示第 1 - 15 条,共 19 条留言
< >
每页显示数: 15 30 50
发帖日期: 2月18日下午3:15
帖子数: 19