The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vezi statistici:
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Editat ultima dată de [BOB] Joopaap; 19 feb., 2014 @ 7:38
< >
Se afișează 1-15 din 19 comentarii
grimus 18 feb., 2014 @ 15:41 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Editat ultima dată de grimus; 18 feb., 2014 @ 15:56
I've tried every sound option but none seem to work :/
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 18 feb., 2014 @ 15:59 
in-game menu {esc}, Settings, Audio, Music. turned up?
Editat ultima dată de grimus; 18 feb., 2014 @ 16:00
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 18 feb., 2014 @ 16:07 
mods that might effect sound? old save has same problem?
Editat ultima dată de grimus; 18 feb., 2014 @ 16:07
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Editat ultima dată de [BOB] Joopaap; 18 feb., 2014 @ 16:09
Maybe a Codec Pack which messed things up?
grimus 18 feb., 2014 @ 16:18 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Editat ultima dată de grimus; 18 feb., 2014 @ 16:20
Postat inițial de ackrueger:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


Postat inițial de grimus:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 18 feb., 2014 @ 17:07 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Editat ultima dată de grimus; 18 feb., 2014 @ 17:12
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 19 feb., 2014 @ 6:22 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Editat ultima dată de grimus; 19 feb., 2014 @ 6:29
< >
Se afișează 1-15 din 19 comentarii
Per pagină: 15 30 50

Data postării: 18 feb., 2014 @ 15:15
Mesaje: 19