jornsteho 2月18日 15時15分
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
最近の変更はjornstehoが行いました; 2月19日 7時38分
1-15 / 19 のコメントを表示
< >
grimus 2月18日 15時41分 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
最近の変更はgrimusが行いました; 2月18日 15時56分
jornsteho 2月18日 15時54分 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 2月18日 15時55分 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 2月18日 15時59分 
in-game menu {esc}, Settings, Audio, Music. turned up?
最近の変更はgrimusが行いました; 2月18日 16時00分
jornsteho 2月18日 16時00分 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
jornsteho 2月18日 16時02分 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 2月18日 16時07分 
mods that might effect sound? old save has same problem?
最近の変更はgrimusが行いました; 2月18日 16時07分
jornsteho 2月18日 16時09分 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
最近の変更はjornstehoが行いました; 2月18日 16時09分
ackrueger 2月18日 16時13分 
Maybe a Codec Pack which messed things up?
grimus 2月18日 16時18分 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
最近の変更はgrimusが行いました; 2月18日 16時20分
jornsteho 2月18日 16時25分 
ackrueger の投稿を引用:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


grimus の投稿を引用:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 2月18日 16時56分 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 2月18日 17時07分 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
最近の変更はgrimusが行いました; 2月18日 17時12分
jornsteho 2月19日 4時42分 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 2月19日 6時22分 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
最近の変更はgrimusが行いました; 2月19日 6時29分
1-15 / 19 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2月18日 15時15分
投稿数: 19