The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Προβολή στατιστικών:
The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Τελευταία επεξεργασία από [BOB] Joopaap; 19 Φεβ 2014 στις 7:38πμ
< >
Εμφάνιση 1-15 από 19 σχόλια
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Τελευταία επεξεργασία από grimus; 18 Φεβ 2014 στις 3:56μμ
I've tried every sound option but none seem to work :/
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

in-game menu {esc}, Settings, Audio, Music. turned up?
Τελευταία επεξεργασία από grimus; 18 Φεβ 2014 στις 4:00μμ
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
mods that might effect sound? old save has same problem?
Τελευταία επεξεργασία από grimus; 18 Φεβ 2014 στις 4:07μμ
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Τελευταία επεξεργασία από [BOB] Joopaap; 18 Φεβ 2014 στις 4:09μμ
Maybe a Codec Pack which messed things up?
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Τελευταία επεξεργασία από grimus; 18 Φεβ 2014 στις 4:20μμ
Αναρτήθηκε αρχικά από ackrueger:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


Αναρτήθηκε αρχικά από grimus:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
chosen wrong device output under sound units? wrong driver? Cable check?
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Τελευταία επεξεργασία από grimus; 18 Φεβ 2014 στις 5:12μμ
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Τελευταία επεξεργασία από grimus; 19 Φεβ 2014 στις 6:29πμ
< >
Εμφάνιση 1-15 από 19 σχόλια
Ανά σελίδα: 15 30 50

The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 18 Φεβ 2014 στις 3:15μμ
Αναρτήσεις: 19