The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistieken weergeven:
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Laatst bewerkt door [BOB] Joopaap; 19 feb 2014 om 7:38vm
< >
1-15 van 19 reacties weergegeven
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Laatst bewerkt door grimus; 18 feb 2014 om 3:56nm
I've tried every sound option but none seem to work :/
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

in-game menu {esc}, Settings, Audio, Music. turned up?
Laatst bewerkt door grimus; 18 feb 2014 om 4:00nm
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
mods that might effect sound? old save has same problem?
Laatst bewerkt door grimus; 18 feb 2014 om 4:07nm
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Laatst bewerkt door [BOB] Joopaap; 18 feb 2014 om 4:09nm
Maybe a Codec Pack which messed things up?
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Laatst bewerkt door grimus; 18 feb 2014 om 4:20nm
Origineel geplaatst door ackrueger:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


Origineel geplaatst door grimus:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
chosen wrong device output under sound units? wrong driver? Cable check?
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Laatst bewerkt door grimus; 18 feb 2014 om 5:12nm
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Laatst bewerkt door grimus; 19 feb 2014 om 6:29vm
< >
1-15 van 19 reacties weergegeven
Per pagina: 15 30 50

Geplaatst op: 18 feb 2014 om 3:15nm
Aantal berichten: 19