jornsteho 18. úno. v 3.15 odp.
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Naposledy upravil jornsteho; 19. úno. v 7.38 dop.
Zobrazeno 1-15 z 19 komentářů
< >
grimus 18. úno. v 3.41 odp. 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Naposledy upravil grimus; 18. úno. v 3.56 odp.
jornsteho 18. úno. v 3.54 odp. 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 18. úno. v 3.55 odp. 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 18. úno. v 3.59 odp. 
in-game menu {esc}, Settings, Audio, Music. turned up?
Naposledy upravil grimus; 18. úno. v 4.00 odp.
jornsteho 18. úno. v 4.00 odp. 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
jornsteho 18. úno. v 4.02 odp. 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 18. úno. v 4.07 odp. 
mods that might effect sound? old save has same problem?
Naposledy upravil grimus; 18. úno. v 4.07 odp.
jornsteho 18. úno. v 4.09 odp. 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Naposledy upravil jornsteho; 18. úno. v 4.09 odp.
ackrueger 18. úno. v 4.13 odp. 
Maybe a Codec Pack which messed things up?
grimus 18. úno. v 4.18 odp. 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Naposledy upravil grimus; 18. úno. v 4.20 odp.
jornsteho 18. úno. v 4.25 odp. 
ackrueger původně napsal:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


grimus původně napsal:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 18. úno. v 4.56 odp. 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 18. úno. v 5.07 odp. 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Naposledy upravil grimus; 18. úno. v 5.12 odp.
jornsteho 19. úno. v 4.42 dop. 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 19. úno. v 6.22 dop. 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Naposledy upravil grimus; 19. úno. v 6.29 dop.
Zobrazeno 1-15 z 19 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 18. úno. v 3.15 odp.
Počet příspěvků: 19