The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
jornsteho 18 февруари в 3:15след.
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Последно редактиран от jornsteho; 19 февруари в 7:38сут.
Показване на 1-15 от 19 коментара
< >
grimus 18 февруари в 3:41след. 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Последно редактиран от grimus; 18 февруари в 3:56след.
jornsteho 18 февруари в 3:54след. 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 18 февруари в 3:55след. 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 18 февруари в 3:59след. 
in-game menu {esc}, Settings, Audio, Music. turned up?
Последно редактиран от grimus; 18 февруари в 4:00след.
jornsteho 18 февруари в 4:00след. 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
jornsteho 18 февруари в 4:02след. 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 18 февруари в 4:07след. 
mods that might effect sound? old save has same problem?
Последно редактиран от grimus; 18 февруари в 4:07след.
jornsteho 18 февруари в 4:09след. 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Последно редактиран от jornsteho; 18 февруари в 4:09след.
ackrueger 18 февруари в 4:13след. 
Maybe a Codec Pack which messed things up?
grimus 18 февруари в 4:18след. 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Последно редактиран от grimus; 18 февруари в 4:20след.
jornsteho 18 февруари в 4:25след. 
Първоначално публикувано от ackrueger:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


Първоначално публикувано от grimus:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 18 февруари в 4:56след. 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 18 февруари в 5:07след. 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Последно редактиран от grimus; 18 февруари в 5:12след.
jornsteho 19 февруари в 4:42сут. 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 19 февруари в 6:22сут. 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Последно редактиран от grimus; 19 февруари в 6:29сут.
Показване на 1-15 от 19 коментара
< >
На страница: 15 30 50
Дата на публикуване: 18 февруари в 3:15след.
Публикации: 19