Joopaap 18 de fev às 15:15
[SOLVED] Steam "Skyrim - sounds.bsa" corrupted?
I've got a problem with my Skyrim sounds.
I can't hear the background music (no big deal) but the combat sounds are gone too :\
I tried checking the game cache but that doesn't seem to repair it.
I also tried to delete the file and check the game cache after that.
It downloads just a new one that also isn't working.
DirectX is up to date.
My on-board sound card drivers are also up to date.

What could be the problem?
Última edição por Joopaap; 19 de fev às 7:38
Exibindo comentários 115 de 19
< >
grimus 18 de fev às 15:41 
set at 48KHz, 24 bit, stereo? works for me, however 44.1KHz, 16 bit, stereo is default for the game.
Última edição por grimus; 18 de fev às 15:56
Joopaap 18 de fev às 15:54 
I've tried every sound option but none seem to work :/
ᵏᶤᵚᶤ‰ 18 de fev às 15:55 
check ini
"S"
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

"SP"
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=0.4000
uID4=604134627
fVal3=1.0000
uID3=94881
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612

grimus 18 de fev às 15:59 
in-game menu {esc}, Settings, Audio, Music. turned up?
Última edição por grimus; 18 de fev às 16:00
Joopaap 18 de fev às 16:00 
My SkyrimPrefs.ini and Skyrim.ini looks excatly the same
Joopaap 18 de fev às 16:02 
Jup every volume at 100%
When I start a new game I hear the carts, the horses, but not the music etc.
grimus 18 de fev às 16:07 
mods that might effect sound? old save has same problem?
Última edição por grimus; 18 de fev às 16:07
Joopaap 18 de fev às 16:09 
I only installed Dawnguard, Dragonborn, Hearthfire and HighRes pack
Última edição por Joopaap; 18 de fev às 16:09
ackrueger 18 de fev às 16:13 
Maybe a Codec Pack which messed things up?
grimus 18 de fev às 16:18 
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Última edição por grimus; 18 de fev às 16:20
Joopaap 18 de fev às 16:25 
Escrito originalmente por ackrueger:
Maybe a Codec Pack which messed things up?
Not that I'm aware of


Escrito originalmente por grimus:
load order dawngaurd, hearthfires, dragonborn, HR packs 1, 2, 3, fix? v-sync on and fps capped at 60?
Load order is fine and tried to play on medium (GPU should handle ultra easily), but still got the problem with the sounds.
fungreenfox 18 de fev às 16:56 
chosen wrong device output under sound units? wrong driver? Cable check?
grimus 18 de fev às 17:07 
@jornsteho - the IT solution: power off (shutdown) the computer and let it sit for a few minuets, restart computer. (you'd be amazed at how many problems are solved by this simple "fix",

OS Win 8.1 (lots of problems.)?
Última edição por grimus; 18 de fev às 17:12
Joopaap 19 de fev às 4:42 
I have indeed Win 8.1 as operating system xd.
If that is the problem then I hope that there will be a fix for it.

Shutdown - wait- restart did now work :\
grimus 19 de fev às 6:22 
OOps posted wrong thread 1st time, this was the one i was trying for.
http://steamcommunity.com/app/72850/discussions/0/846958001149555182/
Última edição por grimus; 19 de fev às 6:29
Exibindo comentários 115 de 19
< >
Por página: 15 30 50
Publicado em: 18 de fev às 15:15
Mensagens: 19