Scrapsmario Feb 18 @ 6:14am
Fullscreen won't work
Skyrim always opens in windowed mode and at the wrong resolution alll the time i changed the settings i also changed the skyrim.prefs, i reinstalled it, but it didn`t help.

Hope you can help
Showing 1-14 of 14 comments
< >
El Presidente Miku Feb 18 @ 6:34am 
delete skyrim.ini and skyrimprefs.ini they will be regenerated once you launche the agme again
Scrapsmario Feb 20 @ 5:26am 
It doesn't help, and there are no new files.
Morris Traveller Feb 20 @ 5:43am 
do you use skse if so delete your shortcut on desktop and make a new one for some reason once in a wile my game would open like this i tried all kinds even removed mods and unofical patchs as a last resort i removed skse and it worked for me so know if it happens to me i remove my skse shortcut then go into skyrim folder and push a new shortcut to desktop when i use it it is back to normal as for what as happened to you if you dont have skse there is mods that force windowed mode to make the game run better on low end pcs so check your mods
Scrapsmario Feb 20 @ 5:46am 
I've deinstalled all mods, (my pc should be able to play Skyrim i5 4670k and gtx 780 ti)it's vannila right now.
Morris Traveller Feb 20 @ 5:54am 
ok i will give my pc settings i have i7 2.400 but use a gt 640m to play skyrim i had to set it on nvidia so that my 64om is the one that play's skyrim and not the intograted card try that also re validate skyrim do you know is your card nvidia find out if you can us nvidia experience if you can i use it and recommend it and also make shure your graphics card's are up to date
Last edited by Morris Traveller; Feb 20 @ 5:55am
Scrapsmario Feb 20 @ 6:05am 
I've got Geforce Experience but it says it's not able to configurate skyrim, try it on your own in the settings, you can see the perfect settings but if i change anything in the settings of skyrim close the settings and open it again my settings are resetted
El Presidente Miku Feb 20 @ 6:11am 
you can also try to create a skyrim.ini in the documents folder, just amke a new textfile and change it to a .txt before saving it. the lines you need to get it ti work can be found via google or we can post them here
Morris Traveller Feb 20 @ 6:12am 
mine is allwright but i have had that happen to me what i do to fix that is re-install graphics card and when option comes up for express install or custom install i know click custom then tick box at bottom for clean install i do that all the time know do you have the latest nvidia experience i have 1.8.2.0
Scrapsmario Feb 20 @ 6:31am 
I`ve made a clean installation,it's funny in the settings file from skyrim is everything alright, but the game itself isn't:
Morris Traveller Feb 20 @ 6:43am 
are you using the right card after doing a clean restart you will have to look on the nvidia panal and make shure your gtx is the maine game card and not intergrated because it will of reset or click right button on shortcut and click gtx as your card to start the game you might also need a frame limitter to limit frame rate to 60 skyrim is well know for causing probs on over powered comps
Last edited by Morris Traveller; Feb 20 @ 6:45am
El Presidente Miku Feb 20 @ 6:46am 
also try the custom d3d9.dll creator:
http://newvegas.nexusmods.com/mods/34970/?
make a .dll for your pc and place it in skyrims install folder, where the .exe is. if it doesnt work you can just remove the .dll
Scrapsmario Feb 20 @ 6:55am 
The right card is selected , they game runs as always, not in fullscreen.

Edit: In the settings it shows the Graphic card.
Last edited by Scrapsmario; Feb 20 @ 6:56am
Morris Traveller Feb 20 @ 7:00am 
High it might pay to have a look at what NightCore has posted and thank you NightCore i have on there is a link for a nvidia allthough it's a diffrent game you might get some help i hope you get this sorted out
El Presidente Miku Feb 20 @ 7:08am 
fallout is basically the same as skyrim.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Feb 18 @ 6:14am
Posts: 14