THE FUCKING COOL KID Feb 17, 2014 @ 7:20pm
crashes
im having problems with crashes as soon as the game turns on,any ideas?
Showing 1-15 of 16 comments
< >
[xG] Gorillabot3000 Feb 17, 2014 @ 7:51pm 
Alternitavely, your computer may just be outdated, or it could be a Dell. Same difference.
THE FUCKING COOL KID Feb 17, 2014 @ 9:35pm 
HA lol no i just got it a month ago and its acer
wordserver37 Feb 17, 2014 @ 10:55pm 
I am having the same problem. The game loads, looks great and within two minutes crashes, and takes my computer with it. Black screen and restart. It really sucks that this is a recent developement, I am 160 hours into the game and now I can't play.
THE FUCKING COOL KID Feb 17, 2014 @ 11:33pm 
i fixed it and may be able to help you soon
Bobby Digital Feb 17, 2014 @ 11:39pm 
running any mods? did you try running as admin? also verify the install.
THE FUCKING COOL KID Feb 17, 2014 @ 11:44pm 
yep im running mods yes
Bobby Digital Feb 17, 2014 @ 11:48pm 
alright, glad you fixed the prob. how about you wordserver? u running mods?
wordserver37 Feb 18, 2014 @ 6:56am 
no mods. clean install, and verified. Been through all the troubleshooting articles.
Bobby Digital Feb 18, 2014 @ 10:58am 
what are your pc specs (cpu/gpu) and OS?
wordserver37 Feb 18, 2014 @ 1:34pm 
Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz (12 CPUs), ~3.3GHz
Memory: 12288MB RAM
Windows 7
Bobby Digital Feb 18, 2014 @ 1:39pm 
you have a dedicated graphics card?
wordserver37 Feb 18, 2014 @ 2:17pm 
nvidia gts 450 (2) sli
wordserver37 Feb 18, 2014 @ 2:18pm 
tried starting new game. the game won't run long enough to get through the opening movie to character selection
Bobby Digital Feb 18, 2014 @ 3:12pm 
have you ever had mods before? after you do a clean install, if you did not delete the actual skyrim directory folder, you will have some mods lingering in that folder, then when you do a clean install the mods get added to that "clean" install.
wordserver37 Feb 19, 2014 @ 11:00pm 
if the high res pak is a mod then yes, but I have since set the files to not load. do I need to delete local files again, delete the folder and then reinstall?
Showing 1-15 of 16 comments
< >
Per page: 15 30 50

Date Posted: Feb 17, 2014 @ 7:20pm
Posts: 16