Your Senpai Feb 17 @ 9:29am
Ancient falmer armor gauntlets and boots dissapeared.
Ok so I was messing with some mods....kind of self explanitory...but yeah...♥♥♥♥ dissapeared...and I was trying to add the gauntlets and boots back via console, but It is like the item doesnt even exist...I typed in the ID and quantity at the end but i just get object error...I tested this on other uniqe items and normal ones, and it works fine. any suggestions?
Showing 1-5 of 5 comments
< >
gnewna Feb 17 @ 9:33am 
Have you tried the console command thing where you type: help "ancient falmer" (well, you could include the full item name, but that should bring up all of them)?
Your Senpai Feb 17 @ 9:44am 
so I type "help ancient falmer" and I still get object error...like it doesnt exist in the game. unless I typed it wrong
gnewna Feb 17 @ 10:24am 
That's... not good. Have you got an earlier save you could check on?
Your Senpai Feb 17 @ 10:46am 
yeah it affected all my previous saves too
Your Senpai Feb 17 @ 10:46am 
At first I thought it was a dlc download issue, but It is downloaded....
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 17 @ 9:29am
Posts: 5