Faerie Mama Feb 14 @ 4:31pm
Issue with moving wife to another home...please help!!
So I married Ysolda and I wanted to move into Heljarchen Hall. It is fully furnished and I removed all of the workbenches.
What happens is is that we get married, then I talk to her to sort out where we'll live, but the only option is her house. So I said her house but then tried to move her. She says "Oh? Where?" then the dialogue goes away and she says bye.
I've tried restarting the quest via console commands but that hasn't worked either. I have no marriage mods so I don't know what's making this happen.

How can I fix this?
Showing 1-11 of 11 comments
< >
PV2 Collins [4th ID] Feb 14 @ 4:54pm 
Ok here is what you do first have a spare horse outside the city (they come in handy as you'll see) now i assume she is refusing to leave correct? so if this is the case you hit her over the head with that leg of goat she is cooking for supper once she is knoked out lift her up and then tell her "your all packed now hon" then carry her to the horse throw her on and then sya "you are moving" then when you get to your new home sit her on the kitchen chair and throw a bucket of cold water on her then yell "suprise" before leaving with your drinking buddies problem solved!
PV2 Collins [4th ID] Feb 14 @ 5:25pm 
I'd reload an earlier save and see if that works.
MageThis Feb 14 @ 5:36pm 
Just whack the ^&%$, just kidding.
PV2 Collins [4th ID] Feb 14 @ 5:46pm 
Originally posted by MageThis:
Just whack the ^&%$, just kidding.
Imagine if your married to Serana and you did that, it'd be the last thing you'd ever do!!
Vahlok Ro Tiid Feb 14 @ 5:53pm 
No joke. Serana is one tough cookie and if you get her mad enough .. she'll try to kill you.
I had to Fus Roh Dah her off the balcony in the Lost Valley (name?) to stop her. That's one hell of a steep drop that would kill anyone non-essential). At least when she came back her attitude had been adjusted.
Faerie Mama Feb 14 @ 6:45pm 
Originally posted by ARmodder:
I'd reload an earlier save and see if that works.

I tried that. /: I even tried restarting the whole marriage quest and going back up to her to tell her I'm interested. This has never happened to me before. Maybe it's a bug with Ysolda; Ysolda is a buggy NPC.
Faerie Mama Feb 14 @ 6:48pm 
I think I'm just going to kill her and marry someone else. Any suggestions on who I should marry?
david4scouts Feb 14 @ 6:52pm 
the armered lady in whiterun
david4scouts Feb 14 @ 6:53pm 
you first have to beat her in a fist fight she is in the back table of the inn at whiterun
Faerie Mama Feb 14 @ 6:56pm 
Originally posted by david4scouts:
you first have to beat her in a fist fight she is in the back table of the inn at whiterun
Oooh Uthgerd I think is her name! I love her as a follower. I'll think about it :)

Feel free to reference mods too, guys. Sometimes I don't find the marriagable NPCs in Skyrim fitting.
PV2 Collins [4th ID] Feb 14 @ 7:21pm 
There is a nexus mod that makes Serana Marriable after you beat Lord Harkon I'd get that mod :D though if in human form I suggest having a seperate bedroom at first XD
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 14 @ 4:31pm
Posts: 11