miinnii9 Feb 11 @ 7:20pm
Graphics Gone Wonky
No. I am not going to whine about how skyrim's graphics suck. This thread is for the purpose of getting help with a problem that I can't figure out. So please, keep your opinions to yourself as far as the game's graphics qualities go.

Now that that is out of the way, I normally have pretty decent graphics in Skyrim. The auto-detect quality thing has set my game to 'high' and sometimes, being a big graphics snob, I hike it up to Ultra for showing off with no issue at all. The problem is, my normally lovely textures will take randoms sprees where they will show up shiny and blurry like they are on the lowest quality and resolution. It doesn't happen midgame, it happens when I load the game for a play session. Even the loading screens look off. It has happened twice so far. The first time, I did everything from cache verification, wiping out my nexus mm, clean install, fiddling with the advanced graphics settings, ect. After I updated my graphics driver, it seemed to have been fixed for the rest of the day. However, I went to log on tonight, and everything was back to the blurry and shiny textures.

So yes, my graphics card is definately up to date so no need to ask or suggest I update it.

Specs you techies may need to know:
CPU: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
CPU Speed: 3.1 GHz
RAM: 6.1GB
Video Card: AMD Radeon HD 6700 Series
Free Disk Space: 1.0TB

What the game looks like when the issue arises.[i1231.photobucket.com]

What mods (if any) are you running? Or have you been running?
Immersive Armors
Random Vampire Attacks In Towns Disabled
Run for Your Lives
Stones of Barenziah Quest Markers
Final Younger Characters
Lore Styles Hair Set
More Realistic Hair
Night Elf Warpaints
Nouks Hair- Dreadlocks
Ponytail Hairstyles
The Eyes of Beauty NPC Replacement
The Eyes of Beauty Elves Edition
The Eyes of Beauty Player
Female Face Retexture
Female Face Retexture Lips Tint Mask
No More Blocky Faces
Etheral Elven Overhaul
Aesthetic Lighting

Has the game EVER worked properly?
Yes. Usually quite well.

If yes, what's changed since it last worked properly?
Nothing, actually.

Have you verified your game's cache?
Multiple Times

Have you tried a clean install with no mods?
Indeed

Does your system meet the minimum requirements for Skyrim?
It exceedes them.

Are your drivers up to date?
Indeed.

Is your game a legal copy?
Pirating is for pirates, and I, matey, am no pirate. Argg.
But in all seriousness, it is a legal copy that I got in the physical form for my birthday a few years ago.

I think that covers it all. Now please assist. After having such amazing looking quality(i didn't have a decent computer up until a few years back), I would have tons of trouble getting back into a game that has spontaneous episodes of horrible quality.
Last edited by miinnii9; Feb 12 @ 9:08am
Showing 1-8 of 8 comments
< >
Bananaᴴᴰ ๖ۣۜKush Feb 11 @ 7:23pm 
Hm...have you tried setting your GPU to override skyrim's AA settings and the likes?
miinnii9 Feb 11 @ 7:30pm 
I had to google a quick explaination on how to do that.
It looks pretty complicated and apparently you need RaedonPro to do it?
Would there be any possible damage that could be done by trying or any performance hits in game?
Sorry if I ask too many questions!
Bananaᴴᴰ ๖ۣۜKush Feb 11 @ 7:39pm 
I don't know of any damage that it could be done. It should be pretty simple, but then again I don't have an AMD card and haven't owned any AMD products in quite a few years, so I can't say for sure.
Migz - DH Feb 11 @ 9:55pm 
Originally posted by miinnii9:
Video Card: AMD Radeon HD 6700 Series

Which version of the 6700 series? How much VRAM does it have?

You might have a texture streaming problem where you're maxing out your VRAM since it looks like you're running a few texture mods.

Try disabling *all* of the texture mods for a couple of days, and see if you still encounter the problem.
miinnii9 Feb 12 @ 9:06am 
Video RAM?
1gb if I'm not mistaken.
I can't seem to recall the exact model or how to find it
Dxdiag simply says the 6700 series.
and I DID disable ALL of the mods and tried playing for a while. Same issue.
MageThis Feb 12 @ 9:10am 
BOSS, then tweak?
Incunabulum Feb 12 @ 9:55am 
If its happening on load - then the problem is likely that your computer is taking a long time to transfer the textures from the HD to memory. I've seen this (a lot) on console ports, everything is blurry for a few seconds and then the textures pop in.

If this is so, the main cause is slow read/write on your HD - try to run a defragmenter on it.
miinnii9 Feb 12 @ 9:59am 
That's what I was thinking at first. I waited around, even got some chores done before coming back, but the textures were still out of wack. I shall run now to defragment though just to make sure. Thanks.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Feb 11 @ 7:20pm
Posts: 8