Arithu 11 de Feb a las 3:28
CK startet nicht!
Also ich habe folgendes System:

Win7Pro 64Bit
3Gb RAM
Laptop-Grafikkarte

Ich habe vergangene Nacht das CK runtergeladen und es heute installiert. Anstatt jedoch bei Doppelklick zu starten, fährt es nicht einmal richtig hoch, sondern schaltet sich nach nicht einmal der Hälfte der Prozedur ab.

Kennt Jemand eine funktionierende HIlfe, wie man das CK unter Win7Pro zum laufen kriegt? Ich wollte nämlich einige herstellbare Waffen erstellen und als zusätzliches Mod einbinden!
Mostrando 1-15 de 24 comentarios
< >
MikuCore 11 de Feb a las 4:32 
gibts ne fehlermeldung?
Arithu 11 de Feb a las 8:22 
Nein, es startet einfach nicht! Zwar wird die Verbindung zu STEAM aufgebaut, danach stürzt es regelrecht in sich zusammen und der CK schaltet wieder ab.
MikuCore 11 de Feb a las 8:23 
bis wan lädt es, kommt überhaupt irgendein CK bildschirm?
Arithu 11 de Feb a las 9:41 
Nein, nur die Vermittlungsanzeige zu STEAM, danach schaltet er einfach ohne Fehlermeldung ab!
MikuCore 11 de Feb a las 9:45 
[Messages]
ändere bShowErrorMessages=1 zu bShowErrorMessages=0.
findest du in skyrimeditor.ini
und schau dich mal hier um (englisch)
http://www.darkcreations.org/forums/topic/2632-creation-kit-crashes-at-start/
Arithu 11 de Feb a las 10:15 
Diese Zeile fehlt in meiner .ini vollständig! An welcher Position muß ich die einsetzen? Oder reicht es, wenn ich die ganz unten in Messages stelle?
MikuCore 11 de Feb a las 10:21 
reicht
Arithu 11 de Feb a las 10:22 
Danke, ich erledige das jetzt mal! Und hoffe, daß es erfolgreich funktioniert. Fehlerprüfung hat ergeben, daß der CK komplett geloadet wurde, also nichts fehlt.

Funktioniert immer noch nicht! Zwar installiert er jetzt anscheinend vollständig, aber der CK wird immer noch nicht geöffnet, sondern schließt sich immer noch postwendend ohne Anzeige eines Fehlers. Und die d3g9.dll habe ich auf dem System, an der kann es nicht liegen!
Última edición por Arithu; 11 de Feb a las 10:26
Arithu 11 de Feb a las 10:32 
Läuft immer noch nicht!
Und ich verstehe nicht, wo der Fehler liegt.
MikuCore 11 de Feb a las 10:36 
haste dich mal in dem verlinkten englischen forum umgesehen?
Arithu 11 de Feb a las 10:38 
Habe ich!
Und die herkömmlichen Fehlerquellen, wie die fehlende .dll kann ich bei mir ausschließen, da ich weiß, daß ich sie auf dem Rechner habe und das System von überall darauf zugreifen kann!

Ich bin also wirklich mit meinem Latein am Ende und brauche eine sehr gute Idee, damit ich das CK doch noch zum Laufen kriege.
Arithu 11 de Feb a las 10:43 
ich habe jetzt sogar die Hearthfires.bsa in die SourceList2 eingetragen, denoch startet es nicht. Aber die Startzeit hat sich schon einmal verdoppelt, er bricht nicht mehr sofort ab! Dennoch bricht er noch ab, ohne sich zu öffnen.
MikuCore 11 de Feb a las 10:45 
wo hast du skyrim installiert und das CK?
Arithu 11 de Feb a las 10:47 
Beides im gleichen Verzeichnis! Daran kann es nicht liegen. Gleiche HDD, gleiches Verzeichnis. Also Steam-Standard! Das ist ja das, was mich so fuchst, weil der Fehler auch ausscheidet!
MikuCore 11 de Feb a las 10:50 
ist das auf C programfiles?
Mostrando 1-15 de 24 comentarios
< >
Por página: 15 30 50
Publicado el: 11 de Feb a las 3:28
Mensajes: 24