Arithu 2014년 2월 11일 오전 3시 28분
CK startet nicht!
Also ich habe folgendes System:

Win7Pro 64Bit
3Gb RAM
Laptop-Grafikkarte

Ich habe vergangene Nacht das CK runtergeladen und es heute installiert. Anstatt jedoch bei Doppelklick zu starten, fährt es nicht einmal richtig hoch, sondern schaltet sich nach nicht einmal der Hälfte der Prozedur ab.

Kennt Jemand eine funktionierende HIlfe, wie man das CK unter Win7Pro zum laufen kriegt? Ich wollte nämlich einige herstellbare Waffen erstellen und als zusätzliches Mod einbinden!
24개 중 1-15 표시중
< >
Gaming Miku 2014년 2월 11일 오전 4시 32분 
gibts ne fehlermeldung?
Arithu 2014년 2월 11일 오전 8시 22분 
Nein, es startet einfach nicht! Zwar wird die Verbindung zu STEAM aufgebaut, danach stürzt es regelrecht in sich zusammen und der CK schaltet wieder ab.
Gaming Miku 2014년 2월 11일 오전 8시 23분 
bis wan lädt es, kommt überhaupt irgendein CK bildschirm?
Arithu 2014년 2월 11일 오전 9시 41분 
Nein, nur die Vermittlungsanzeige zu STEAM, danach schaltet er einfach ohne Fehlermeldung ab!
Gaming Miku 2014년 2월 11일 오전 9시 45분 
[Messages]
ändere bShowErrorMessages=1 zu bShowErrorMessages=0.
findest du in skyrimeditor.ini
und schau dich mal hier um (englisch)
http://www.darkcreations.org/forums/topic/2632-creation-kit-crashes-at-start/
Arithu 2014년 2월 11일 오전 10시 15분 
Diese Zeile fehlt in meiner .ini vollständig! An welcher Position muß ich die einsetzen? Oder reicht es, wenn ich die ganz unten in Messages stelle?
Gaming Miku 2014년 2월 11일 오전 10시 21분 
reicht
Arithu 2014년 2월 11일 오전 10시 22분 
Danke, ich erledige das jetzt mal! Und hoffe, daß es erfolgreich funktioniert. Fehlerprüfung hat ergeben, daß der CK komplett geloadet wurde, also nichts fehlt.

Funktioniert immer noch nicht! Zwar installiert er jetzt anscheinend vollständig, aber der CK wird immer noch nicht geöffnet, sondern schließt sich immer noch postwendend ohne Anzeige eines Fehlers. Und die d3g9.dll habe ich auf dem System, an der kann es nicht liegen!
Arithu님이 마지막으로 수정; 2014년 2월 11일 오전 10시 26분
Arithu 2014년 2월 11일 오전 10시 32분 
Läuft immer noch nicht!
Und ich verstehe nicht, wo der Fehler liegt.
Gaming Miku 2014년 2월 11일 오전 10시 36분 
haste dich mal in dem verlinkten englischen forum umgesehen?
Arithu 2014년 2월 11일 오전 10시 38분 
Habe ich!
Und die herkömmlichen Fehlerquellen, wie die fehlende .dll kann ich bei mir ausschließen, da ich weiß, daß ich sie auf dem Rechner habe und das System von überall darauf zugreifen kann!

Ich bin also wirklich mit meinem Latein am Ende und brauche eine sehr gute Idee, damit ich das CK doch noch zum Laufen kriege.
Arithu 2014년 2월 11일 오전 10시 43분 
ich habe jetzt sogar die Hearthfires.bsa in die SourceList2 eingetragen, denoch startet es nicht. Aber die Startzeit hat sich schon einmal verdoppelt, er bricht nicht mehr sofort ab! Dennoch bricht er noch ab, ohne sich zu öffnen.
Gaming Miku 2014년 2월 11일 오전 10시 45분 
wo hast du skyrim installiert und das CK?
Arithu 2014년 2월 11일 오전 10시 47분 
Beides im gleichen Verzeichnis! Daran kann es nicht liegen. Gleiche HDD, gleiches Verzeichnis. Also Steam-Standard! Das ist ja das, was mich so fuchst, weil der Fehler auch ausscheidet!
Gaming Miku 2014년 2월 11일 오전 10시 50분 
ist das auf C programfiles?
24개 중 1-15 표시중
< >
페이지당: 15 30 50

게시된 날짜: 2014년 2월 11일 오전 3시 28분
게시글: 24