Arithu 2月11日 3時28分
CK startet nicht!
Also ich habe folgendes System:

Win7Pro 64Bit
3Gb RAM
Laptop-Grafikkarte

Ich habe vergangene Nacht das CK runtergeladen und es heute installiert. Anstatt jedoch bei Doppelklick zu starten, fährt es nicht einmal richtig hoch, sondern schaltet sich nach nicht einmal der Hälfte der Prozedur ab.

Kennt Jemand eine funktionierende HIlfe, wie man das CK unter Win7Pro zum laufen kriegt? Ich wollte nämlich einige herstellbare Waffen erstellen und als zusätzliches Mod einbinden!
1-15 / 24 のコメントを表示
< >
El Presidente Miku 2月11日 4時32分 
gibts ne fehlermeldung?
Arithu 2月11日 8時22分 
Nein, es startet einfach nicht! Zwar wird die Verbindung zu STEAM aufgebaut, danach stürzt es regelrecht in sich zusammen und der CK schaltet wieder ab.
El Presidente Miku 2月11日 8時23分 
bis wan lädt es, kommt überhaupt irgendein CK bildschirm?
Arithu 2月11日 9時41分 
Nein, nur die Vermittlungsanzeige zu STEAM, danach schaltet er einfach ohne Fehlermeldung ab!
El Presidente Miku 2月11日 9時45分 
[Messages]
ändere bShowErrorMessages=1 zu bShowErrorMessages=0.
findest du in skyrimeditor.ini
und schau dich mal hier um (englisch)
http://www.darkcreations.org/forums/topic/2632-creation-kit-crashes-at-start/
Arithu 2月11日 10時15分 
Diese Zeile fehlt in meiner .ini vollständig! An welcher Position muß ich die einsetzen? Oder reicht es, wenn ich die ganz unten in Messages stelle?
El Presidente Miku 2月11日 10時21分 
reicht
Arithu 2月11日 10時22分 
Danke, ich erledige das jetzt mal! Und hoffe, daß es erfolgreich funktioniert. Fehlerprüfung hat ergeben, daß der CK komplett geloadet wurde, also nichts fehlt.

Funktioniert immer noch nicht! Zwar installiert er jetzt anscheinend vollständig, aber der CK wird immer noch nicht geöffnet, sondern schließt sich immer noch postwendend ohne Anzeige eines Fehlers. Und die d3g9.dll habe ich auf dem System, an der kann es nicht liegen!
最近の変更はArithuが行いました; 2月11日 10時26分
Arithu 2月11日 10時32分 
Läuft immer noch nicht!
Und ich verstehe nicht, wo der Fehler liegt.
El Presidente Miku 2月11日 10時36分 
haste dich mal in dem verlinkten englischen forum umgesehen?
Arithu 2月11日 10時38分 
Habe ich!
Und die herkömmlichen Fehlerquellen, wie die fehlende .dll kann ich bei mir ausschließen, da ich weiß, daß ich sie auf dem Rechner habe und das System von überall darauf zugreifen kann!

Ich bin also wirklich mit meinem Latein am Ende und brauche eine sehr gute Idee, damit ich das CK doch noch zum Laufen kriege.
Arithu 2月11日 10時43分 
ich habe jetzt sogar die Hearthfires.bsa in die SourceList2 eingetragen, denoch startet es nicht. Aber die Startzeit hat sich schon einmal verdoppelt, er bricht nicht mehr sofort ab! Dennoch bricht er noch ab, ohne sich zu öffnen.
El Presidente Miku 2月11日 10時45分 
wo hast du skyrim installiert und das CK?
Arithu 2月11日 10時47分 
Beides im gleichen Verzeichnis! Daran kann es nicht liegen. Gleiche HDD, gleiches Verzeichnis. Also Steam-Standard! Das ist ja das, was mich so fuchst, weil der Fehler auch ausscheidet!
El Presidente Miku 2月11日 10時50分 
ist das auf C programfiles?
1-15 / 24 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2月11日 3時28分
投稿数: 24