The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistiche:
The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
CK startet nicht!
Also ich habe folgendes System:

Win7Pro 64Bit
3Gb RAM
Laptop-Grafikkarte

Ich habe vergangene Nacht das CK runtergeladen und es heute installiert. Anstatt jedoch bei Doppelklick zu starten, fährt es nicht einmal richtig hoch, sondern schaltet sich nach nicht einmal der Hälfte der Prozedur ab.

Kennt Jemand eine funktionierende HIlfe, wie man das CK unter Win7Pro zum laufen kriegt? Ich wollte nämlich einige herstellbare Waffen erstellen und als zusätzliches Mod einbinden!
< >
Visualizzazione di 1-15 commenti su 24
gibts ne fehlermeldung?
Nein, es startet einfach nicht! Zwar wird die Verbindung zu STEAM aufgebaut, danach stürzt es regelrecht in sich zusammen und der CK schaltet wieder ab.
bis wan lädt es, kommt überhaupt irgendein CK bildschirm?
Nein, nur die Vermittlungsanzeige zu STEAM, danach schaltet er einfach ohne Fehlermeldung ab!
[Messages]
ändere bShowErrorMessages=1 zu bShowErrorMessages=0.
findest du in skyrimeditor.ini
und schau dich mal hier um (englisch)
http://www.darkcreations.org/forums/topic/2632-creation-kit-crashes-at-start/
Diese Zeile fehlt in meiner .ini vollständig! An welcher Position muß ich die einsetzen? Oder reicht es, wenn ich die ganz unten in Messages stelle?
Danke, ich erledige das jetzt mal! Und hoffe, daß es erfolgreich funktioniert. Fehlerprüfung hat ergeben, daß der CK komplett geloadet wurde, also nichts fehlt.

Funktioniert immer noch nicht! Zwar installiert er jetzt anscheinend vollständig, aber der CK wird immer noch nicht geöffnet, sondern schließt sich immer noch postwendend ohne Anzeige eines Fehlers. Und die d3g9.dll habe ich auf dem System, an der kann es nicht liegen!
Ultima modifica da Arithu; 11 feb 2014, ore 10:26
Läuft immer noch nicht!
Und ich verstehe nicht, wo der Fehler liegt.
haste dich mal in dem verlinkten englischen forum umgesehen?
Habe ich!
Und die herkömmlichen Fehlerquellen, wie die fehlende .dll kann ich bei mir ausschließen, da ich weiß, daß ich sie auf dem Rechner habe und das System von überall darauf zugreifen kann!

Ich bin also wirklich mit meinem Latein am Ende und brauche eine sehr gute Idee, damit ich das CK doch noch zum Laufen kriege.
ich habe jetzt sogar die Hearthfires.bsa in die SourceList2 eingetragen, denoch startet es nicht. Aber die Startzeit hat sich schon einmal verdoppelt, er bricht nicht mehr sofort ab! Dennoch bricht er noch ab, ohne sich zu öffnen.
wo hast du skyrim installiert und das CK?
Beides im gleichen Verzeichnis! Daran kann es nicht liegen. Gleiche HDD, gleiches Verzeichnis. Also Steam-Standard! Das ist ja das, was mich so fuchst, weil der Fehler auch ausscheidet!
ist das auf C programfiles?
< >
Visualizzazione di 1-15 commenti su 24
Per pagina: 15 30 50

The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 11 feb 2014, ore 3:28
Messaggi: 24