5MinuteButtermilk Feb 10 @ 3:05pm
Skyrim crashes less than a second after opening?
After I hit play, The screen will go black with a smaller black window in the corner for less than a second, then immediatly crash to desktop. There is no error message or anything like that. I have no mods loaded or een installed, only Dawnguard and Hearthfire. I have tried adjusting my sound, video quality, and re-installing the game itself, directx 10, and my video drivers. I'm running windows 8.1. The game was working before I installed any mods, but did not begin working even after I uninstalled them, including manually deleting them. I've tried running t in compatability mode for 8 and 7. I'm really at my wit's end here, so any help would be greatly appreciated.
Showing 1-15 of 41 comments
< >
dibk223 Feb 10 @ 3:16pm 
Did you get the mods from the steam workshop or something outside of the workshop like the nexus?
5MinuteButtermilk Feb 10 @ 3:16pm 
The steam workshop. 've since deleted all of them, though.
Juli Diamond Feb 10 @ 3:17pm 
Have you tried looking in your load order? Making sure all the .esm's are at the top?
5MinuteButtermilk Feb 10 @ 3:19pm 
They all are. All I have now is Hearthfire.esm and Dawnguard.esm.
Rhuto Feb 10 @ 3:22pm 
It might be your savegame that have links that points to mods you have uninstalled.

Try an older save...or start a new game to see if it works then.
dibk223 Feb 10 @ 3:23pm 
Are you using the Skyrim Script Extender? or launching it from the steam library?
TCN Feb 10 @ 3:23pm 
i cant even get to the home screen with the "continue" or "load"
dibk223 Feb 10 @ 3:25pm 
Launch it through the steam library, and instead of clicking "play" click on data files. Make sure that all your mods are either deleted from that list or unchecked. Odds are, there are some mods in there that are conflicting with each other, and hence, making your game crash.
TCN Feb 10 @ 3:26pm 
btw, just got a new cpu. asked me what storge i wanted, icloud or steam cloud. i chose steam cloud
TCN Feb 10 @ 3:27pm 
ok ill try it
5MinuteButtermilk Feb 10 @ 3:28pm 
The only thing I have listed in the Data files screen is hearthfire and dawnguard. I would try to load an older save but I can't even get to that screen, or even the bethesda logo.
Rhuto Feb 10 @ 3:28pm 
If that is the case...maybe your ini files have some commands that aren't present (mods).

Maybe you should try to delete ini files in documents/user/games/skyrim, and i think there is one in steam folder too.

I believe Skyrim will make new vanilla ini.... like it does when fresh.
(You might take a copy of them and move to another dir as procution)
Last edited by Rhuto; Feb 10 @ 3:31pm
Fabe [3.3] Feb 10 @ 3:29pm 
Have you removed the mods from loading, or did you really remove them from your \Data\ folder? I only had that problem with bad installed mods, and making a mod not load is not removing it.. to remove it you have to make sure that all its files are gone, unsubscribe a mod on steam does not remove the mod at all, at least it was like that in the past.. guess it is still like that!

If you can't find a solution remove everything from your \Data\ folder except the big BSA files that are from the original game, then let steam check your game files and it will download the other needed files again, this way you only have to download a bit and not the whole game again!
Last edited by Fabe [3.3]; Feb 10 @ 3:39pm
5MinuteButtermilk Feb 10 @ 3:40pm 
I deleted everything in \data\ that wasn't a BSA file, and the verified the cache. Still no go. Do you think deleting all my old saves would help?
Fabe [3.3] Feb 10 @ 3:44pm 
no, save files don't affect the game loading.. hmm
Showing 1-15 of 41 comments
< >
Per page: 15 30 50
Date Posted: Feb 10 @ 3:05pm
Posts: 41