The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
Drake Diviner 2014年2月10日 12時40分
Unable to craft, mine ore, enchant etc.
Recently i went to Blackreach to get the ES...and found out that i cannot mine ore, craft items, enchant them, create potions...ALL crafting stations and ore veins wont work, well yes, i can mine ore by fighting it with a pickaxe...but that's just ridiculous and pointless since i cant craft anything from that ore. Symptomatology is that after i use crafting station of any kind, camera goes to 3rd person and my char starts crafting\mining, but after a 1-2 seconds it just chancels itself, like if i exited crafting\mining. I've been searching net for a cure, tried "cures" from uespwiki, but nothing helped, is there any aproved cure ofr this bug?
P.S. If i start a new game, everything is fine, so mods are excluded.
1-6 / 6 のコメントを表示
< >
Vacation Miku 2014年2月10日 12時46分 
run FNIS for users
get it from
Drake Diviner 2014年2月10日 13時58分 
No effect
Vacation Miku 2014年2月10日 14時06分 
any mods installed?
Vacation Miku 2014年2月10日 14時15分 
make sure you installed FNIS like a mod via NMM for example.
then run generate FNIS for users from this folder:
steam/steamapps/common/skyrim/data/tools/genertae FNIS for users
Drake Diviner 2014年2月10日 14時19分 
I did, i'm not new to mods, but i just cant link any new mods to this bug, since one is AOS, and the other is Death souls. Everything worked fine before them + as i said, new game works fine, all stations are working. Only these saves. And i cant actualy say when exactly this appeared.
Vacation Miku 2014年2月10日 14時21分 
sometimes mods need new saves to work fine. just play a new game, enjoy your actual mods, then find some new and start new again.
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年2月10日 12時40分
投稿数: 6