Drake Diviner febr. 10. @ du. 12:40
Unable to craft, mine ore, enchant etc.
Recently i went to Blackreach to get the ES...and found out that i cannot mine ore, craft items, enchant them, create potions...ALL crafting stations and ore veins wont work, well yes, i can mine ore by fighting it with a pickaxe...but that's just ridiculous and pointless since i cant craft anything from that ore. Symptomatology is that after i use crafting station of any kind, camera goes to 3rd person and my char starts crafting\mining, but after a 1-2 seconds it just chancels itself, like if i exited crafting\mining. I've been searching net for a cure, tried "cures" from uespwiki, but nothing helped, is there any aproved cure ofr this bug?
P.S. If i start a new game, everything is fine, so mods are excluded.
16/6 megjegyzés mutatása
< >
MikuCore febr. 10. @ du. 12:46 
run FNIS for users
get it from http://skyrim.nexusmods.com
Drake Diviner febr. 10. @ du. 1:58 
No effect
MikuCore febr. 10. @ du. 2:06 
any mods installed?
MikuCore febr. 10. @ du. 2:15 
make sure you installed FNIS like a mod via NMM for example.
then run generate FNIS for users from this folder:
steam/steamapps/common/skyrim/data/tools/genertae FNIS for users
Drake Diviner febr. 10. @ du. 2:19 
I did, i'm not new to mods, but i just cant link any new mods to this bug, since one is AOS, and the other is Death souls. Everything worked fine before them + as i said, new game works fine, all stations are working. Only these saves. And i cant actualy say when exactly this appeared.
MikuCore febr. 10. @ du. 2:21 
sometimes mods need new saves to work fine. just play a new game, enjoy your actual mods, then find some new and start new again.
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: febr. 10. @ du. 12:40
Hozzászólások: 6