TrevorTheTyrant Feb 10 @ 4:43am
Another day, another problem.
[02/10/2014 - 07:48:35AM] Cannot open store for class "dlc1scwispwallscript", missing file?
[02/10/2014 - 07:48:35AM] Cannot open store for class "DLC2BenthicLurkerFXSCRIPT", missing file?
[02/10/2014 - 07:48:37AM] VM is freezing...
[02/10/2014 - 07:48:37AM] VM is frozen
[02/10/2014 - 07:48:37AM] Reverting game...
[02/10/2014 - 07:48:43AM] Loading game...
[02/10/2014 - 07:48:44AM] VM is thawing...


That's what my papyrus log starts out with before listing a whole bunch of "unable to get <insert file reference here> - no native object bound to the script, or object is of incorrect typestack" or "file does not exist or is not currently loaded.stack"

I've played without mods, played low res, have ENBoost and an optimizer.. Even went through a full out reinstall, but I keep getting these errors.
Showing 1-15 of 15 comments
< >
Slayer Tip|Josh Feb 10 @ 4:48am 
skyrim is really broken to be honest... bethesda doesnt give a poop about it anymore.
MageThis Feb 10 @ 5:27am 
It appears to give you the names of the mods that are pooched. The other errors, except the VM could be from those scripts or their dependencies. This appears to be a mod problem that in all likelyhood also borked your save. It, of course, could always be the load order or enabling/disabling mods. Good Luck


Originally posted by Slayer Tip | Josh:
skyrim is really broken to be honest... bethesda doesnt give a poop about it anymore.
Bethesda has moved on like any business not charging a subscription must. They would need a mammoth support/help desk and 95% of the answers would or should be "Google it, because the question has been answered". Or, they would get tickets like "My Skyrim doesn't work. HELP ME."
TrevorTheTyrant Feb 10 @ 5:36am 
That's the thing.. This error keeps happening even with no mods. It's not mod related, it's somehow DLC / game content related and I have no clue how to fix it since I just did a complete reinstall overnight.
Incunabulum Feb 10 @ 6:12am 
What problem are you *actually* having, other than a bloated Papyrus log. You can have all sorts of stuff in that log, including multiple repeating 'errors' that aren't errors and have no problem playing the game because they aren't really errors or, at least unexpected without ways to handle exceptions.
TrevorTheTyrant Feb 10 @ 6:38am 
Right, I thought I forgot to add something initially... Sketching, lots of sketching. Like, i'll just be sneaking along (or walking / sprinting) and my character will just randomly start swimming on land. Or even worse, I get frozen on the zoom in kill-cam for executions.. And only once so far, thankfully, my character kept getting stuck drawing an arrow instead of firing or being ready to fire. Just continually drawing the same arrow while he was being beaten down by Forsworn.
MikuCore Feb 10 @ 6:55am 
animation hiccups happen if you forgot to run FNIS after uninstalling an animation mod.
ever had animation mods?
TrevorTheTyrant Feb 10 @ 7:13am 
I've run FNIS before and after installing and uninstalling. This is happening even without mods.
MikuCore Feb 10 @ 7:16am 
waht about your framerate? is it set to 60 fps, not more? if your screen has more than 60hz, limit your fps @60
TrevorTheTyrant Feb 10 @ 7:44am 
How do I limit my fps to 60? I thought it was automatically set to that.
MikuCore Feb 10 @ 7:49am 
force vsync via your video cards control panel.
check your fps first, tools are available via google
Incunabulum Feb 10 @ 8:22am 
Originally posted by NightCore:
force vsync via your video cards control panel.
check your fps first, tools are available via google

But if your monitor is set to more than 60hz you can still get more than 60FPS. The NExus has FPS limiters for download.

However I do not think this is a physics problem. It sound more like scripting interacting with animations. About the only thing I can reccommend here is to install the Unofficial Patches and ensure that they and the DLC are loaded in the correct order and then try a new game.
TrevorTheTyrant Feb 10 @ 10:48am 
Originally posted by Incunabulum:
Originally posted by NightCore:
force vsync via your video cards control panel.
check your fps first, tools are available via google

But if your monitor is set to more than 60hz you can still get more than 60FPS. The NExus has FPS limiters for download.

However I do not think this is a physics problem. It sound more like scripting interacting with animations. About the only thing I can reccommend here is to install the Unofficial Patches and ensure that they and the DLC are loaded in the correct order and then try a new game.


I have all of the unofficial patches and loaded up everything in the proper order, both from just turning it off and back on and straight out uninstalling and reinstalling one by one. The only thing I can think of is to include the Unofficial patches with the regular patch when I go over them in TES5Edit.
Migz - DH Feb 10 @ 10:56am 
But, you didn't start with a new character on a new save after reinstalling, right?
TrevorTheTyrant Feb 10 @ 10:58am 
I did. I had the same results as my saved file. Works perfectly fine just roaming, minor sketching here and there. Near a bandit camp or quest objective? Sketch like a mofo, sometimes CTD from it.
Migz - DH Feb 10 @ 11:00am 
huh. <shrug>
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Feb 10 @ 4:43am
Posts: 15