nathanleaver Feb 8 @ 7:59pm
Mods don't seem to register ingame
My mods and DLC's aren't showing up ingame and they've been updated like Steam automatically does it. Nexux Mod manager is running fine and is also up to date. My mods worked yesterday. Anyone know how to fix this?
Showing 1-4 of 4 comments
< >
El Presidente Miku Feb 9 @ 3:07am 
check if your mods are activated in launcher->data files
nathanleaver Feb 9 @ 7:39am 
Thats the odd part, they've ticked to load but don't show up as though I have them. This is also the case for the DLC which I have all of them.
Bananaᴴᴰ ๖ۣۜKush Feb 9 @ 8:14am 
Have you made sure they're not showing up in-game? Try opening up the console and typing "help (DLC)" without the quotes. Replace (DLC) with an asset of the DLC or mod of your choosing. For example, dragonbone weapons were added with dawnguard.
nathanleaver Feb 9 @ 10:38am 
that was my use of testing that. I typed "help dawnguard" and there used to be a list of all the NPC's and everything with dawnguard in the name showing up like its supposed to. Some of my saves from before show my character missing all of the content from the pictured save. Apachii Sky hair also shows up missing for character creation in new games.

I've also tried doing a clean install with a clean save and nothing's changed. I have a mod that changes the Stormcloak armor to that of something from the Witcher and that also is a dead givaway for it working or not.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 8 @ 7:59pm
Posts: 4