NinjaToad Feb 8 @ 7:41pm
Can't progress in the Compainins Questline. Help?
So I'm at a point where I need to just do odd jobs for them till the next big thing, but nobody will give my any quests! I've tried Aela, Skior, Vikas, and Farkas. The misc quest doesn't lead anywere too. I've tried useing resetai on Aela, kill then resurrect, waiting for 24 hours, leaving and reenturing, quick save, quick load. Nothing has worked.
Showing 1-6 of 6 comments
< >
Jogon Feb 9 @ 2:27am 
It depends on what quests you have already completed. Instead of using console commands to try and rectify the problem, if there is one, go away and do othere quests and go back in a few game days.
Fidller™ Feb 9 @ 2:30am 
I had a glitch like that too...Kill the silver hand colonel or something...went there...no enemies...waited a day and they gave me a new mission
NinjaToad Feb 9 @ 5:34pm 
I ended up loading an old save and worked my way back after learning that it was caused by fast traveling.
untmdsprt Feb 9 @ 6:33pm 
Aela keeps giving me the "kill the beasts" quests. The twins have already been cured of their werewolf blood thing, but it didn't take out the heads from my inventory. Do I really need to keep these heads or can I get rid of them?
ShadowxSovereign Feb 9 @ 6:58pm 
that happens just go back to your earlier saves
voehringer_nitron Feb 9 @ 10:11pm 
Amren's quest to recover his family sword took me to halted stream camp, so the dungeon was marked as cleared. When I joined the Companions, Farkas's first quest was to kill the bandit leader...at Halted Stream. A new Bandit Chief spawned in, but when I reported back to Farkas he kkept telling me I had to kill the guy. I had to use the console to advance the quest thanks to that Icebrain.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 8 @ 7:41pm
Posts: 6