The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Possible fix for Border around Skyrim (Windows 8)
I spent a long time mucking around with settings and I found that the reason the border shows up, making it look like Skyrim is in windowed mode even when it's in fullscreen, is due to a conflict in compatibility modes between skyrim and Steam itself.

I tried everything I could think of:
Mashing Alt-Enter didn't work, and in fact didn't do anything
Driver updates didn't work
Changing resolutions didn't work
Changing compatibility modes for Skyrim didn't work.
Reinstalling skyrim didn't work, and neither did changing the settings in the .ini

Success for me came when I unchecked steams running in compatibility mode for windows 7, which at the time I set it to that was the only way to get borderlands and Team Fortress 2 to run with any stability.

Right click Steam icon > click properties.
Click Compatibility tab > Uncheck box for "Run this program in compatibility mode for:"

Run skyrim.
Problem resolved.

I did some looking around in the forums, and I hope this isn't just a repost of something that was already resolved, and none of the threads in the forums helped either.

Hope this helps, Good luck!
< >
Showing 1-12 of 12 comments
Drest McLelan Apr 28, 2014 @ 5:45pm 
My problem is that compaibility mode isn't checked for steam or skyrim. Guess I'll have to deal with the blue window.
Otis Ramflow Jul 25, 2014 @ 11:24pm 
This worked for me combined with checking the box for "disable display scaling for high DPI settings" on the tesv.exe
Mekkor Jan 10, 2015 @ 3:46am 
Thank you so much! I can now play Skyrim without constantly being annoyed! Made me 2k15!
I try.
smileyorange Feb 21, 2015 @ 2:15pm 
Eveyone you need to go to properties under TESV.exe and un -click it as well as the steam icon. Thank you so much it worked after i un ticked it on TESV.exe properties.
smileyorange Feb 21, 2015 @ 2:16pm 
Originally posted by Duct Tape Homunculus:
I try.
Did it work?
^1<Raexer May 3, 2015 @ 10:04pm 
Thanks for the reminder about compat modes. I had fiddled with compatibility on steam, skyrim loader and it's main .exe a while back trying to resolve some crazy long boot times I've been getting with mods enabled. Somehow the main .exe was still set for win7 compat. I'm still getting the stupidly long load times when loading the game up, but at least I can reduce that by reducing the mods I enable.
Glad I was able to help out! =)
smileyorange May 6, 2015 @ 10:45am 
glad if i helped
Chappers Nov 23, 2015 @ 8:10am 
Okay, I know I'm late for this comment chain, like way too much, but I just disabled compatibility mode for both and it worked. Tyvm OP
ZIBO May 11 @ 9:24am 
i have tried to running steam in compatibility for windows 7 but when i run skyrim i have the border again
nerD Jun 28 @ 2:21pm 
Setting reduced color mode to 8-bit (and not 16-bit) removed the border for me in Windows 8. Some of my games stutter in Win8.1 so I have to run my games in Win8 compatibility mode
< >
Showing 1-12 of 12 comments
Per page: 15 30 50