The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
I can not absorb the soul of the first dragon you kill
I tried unintalling all of my mods (I though that was the issue) I started a new game. I uninstalled and reinstalled skyrim. I tried validating my files. after all that I started ANOTHER new game and I still can absorb this damn dragon's soul. and no I can't install the unoffical patch because the damn workshop is down. Is there anything else I can do to make it work like a console comand or something.
< >
Showing 1-8 of 8 comments
Heart Miku Feb 8, 2014 @ 11:11am 
coc:
setstage mq104 90

get the unofficial patches from the nexus
Last edited by Heart Miku; Feb 8, 2014 @ 11:11am
LittleChickadee Feb 8, 2014 @ 11:14am 
thank you! I should really figure out to use the nexus. Not that I am bad with computers I am just too lazy to figure it out
Zloth Feb 8, 2014 @ 11:14am 
The workshop can't handle the unofficial patches anyway, some of them are just too huge.

Nexus can, though: http://www.nexusmods.com/skyrim/mods/19/?
LittleChickadee Feb 9, 2014 @ 9:56am 
Okay I have downloaded the patch and I tried the console comand and I just get an error message for the console comand and I still won't absorb the dragon's soul. Do I have to start a new game again...
Heart Miku Feb 9, 2014 @ 9:59am 
which error?
LittleChickadee Feb 10, 2014 @ 10:39am 
Unexpected end of line
Originally posted by NightCore:
which error?
Heart Miku Feb 10, 2014 @ 10:44am 
just type
set... not coc: before it also make sure you delete the invisible ^ first
LittleChickadee Feb 10, 2014 @ 12:45pm 
OMG it worked! Thank you!!!! this glitch was really making my game unplayable.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Feb 8, 2014 @ 11:08am
Posts: 8