JakeTheDog Feb 7 @ 11:36pm
Has anyone fixed the Irileth not entering bug?
So this bug has been around for a while and I've experienced it about 4 or 5 times on different playthroughs. It's the one where you give Farrengar the Dragonstone but Irileth won't enter and warn you about the dragon attack. The game just sort of stops. Everyone goes on with what they're doing but Farrengar won't really do anything but stand there and talk to me with his usual dialogue. I've tried doing the console commands to start the Dragon Rising quest, I've given the Dragonstone to Farrengar before and after talking to him, I've done it without giving Lucan the claw. I've done everything but nothing has fixed this. The worst part is I'm really deep into this character since I'm doing a full realistic run (No fast travel, all the needs and temperature mods) and I'd hate to restart. I'm also terrified that if I restart I'll run into this again and have to restart another time.

And if you're going to say "It's probably a mod" it's not because I've run into this problem on console before. I just want to know if anyone has made some kind of fix or has found a solution yet. Everyone I've seen who has this problem has recieved no solution for it. Please help, the game is unplayable otherwise...
Showing 1-6 of 6 comments
< >
JakeTheDog Feb 8 @ 12:07pm 
Bump? Please, this is a huge problem.
JakeTheDog Feb 11 @ 3:21pm 
Bump again. Seriously, I made a new character and it still hasn't fixed it. Also, when I do the whole "setstage mq104" stuff and then type "getstage mq104" it claims that I'm at 0 when I typed everything from 5-190...
bobczes Feb 11 @ 3:48pm 
Make sure you have completed all the stages of the prior quest.

Bleak Falls Barrow (MQ103)

http://www.uesp.net/wiki/Skyrim:Bleak_Falls_Barrow_%28quest%29

Shocks -Asparagine- Feb 11 @ 4:01pm 
I encountered this, but it's not a bug; it's a problem caused by mods [at least in my case].

If you have any mods that modify LYDIA [modify Lydia improperly that is] , then you need to disable them. You can then re-enable them once you kill the first dragon.
JakeTheDog Feb 11 @ 4:22pm 
Originally posted by Shocks -GO SEAHAWKS!-:
I encountered this, but it's not a bug; it's a problem caused by mods [at least in my case].

If you have any mods that modify LYDIA [modify Lydia improperly that is] , then you need to disable them. You can then re-enable them once you kill the first dragon.
This very well could be the problem. I think I have one that does that but I never thought it was the problem. I'll try and then see if it helps.
JakeTheDog Feb 11 @ 4:33pm 
Well I'll be damned. That fixed it. I had Ronin's Lydia Overhaul in case anyone was wondering. I had heard someone mention that before but I forgot I had it. Thank you so much. I've had this problem a few times before and ended up just quitting Skyrim for a few months because of it. I can't believe it was something so simple. Thanks for telling me.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 7 @ 11:36pm
Posts: 6