All makt åt Tengil, vår befriare 2014 年 02 月 2 日 @ 上午 3 時 19 分
Mouse lagging with Vsync enabled. Screen tearing with Vsync disabled and frame limited
Hello! I started playing Skyrim again and realized my mouse was delayed by almost half a second. I googled abit and found help. And found out that the Vsync was causing this. I disabled it and the physics when crazy! Then I found a thread about limiting your frames. I tried that and everything worked! But the screen is now tearing. Anyone have a clue on how I could and should solve this? Thanks in advance
/Anton
顯示 1-2,共 2 則回應
< >
grimus 2014 年 02 月 2 日 @ 上午 5 時 17 分 
from the linked article:
"If you're getting more frames per second than your monitor can handle, you'll get what's called "screen tearing" (see the above image for a simulated example). VSync solves this problem by "syncing" the monitor's refresh rate to your graphics card's output. That means it'll cap your game at 60 frames per second, and wait until your monitor is ready for a new frame before it generates one."
http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
leave v-sync enabled and cap at 60fps.
最後修改者:grimus; 2014 年 02 月 2 日 @ 上午 5 時 19 分
Incunabulum 2014 年 02 月 2 日 @ 上午 5 時 33 分 
Leave VSync enables and turn off mouse smoothing.

bMouseAcceleration=1

Change it to 0

Otherwise you'll need a frame-rate capper to your monitors refresh rate - if you're getting above 60FPS then the game physics goes screwy.
最後修改者:Incunabulum; 2014 年 02 月 2 日 @ 上午 5 時 34 分
顯示 1-2,共 2 則回應
< >
每頁: 15 30 50
張貼日期: 2014 年 02 月 2 日 @ 上午 3 時 19 分
回覆: 2