The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
wolfquestlover09 Feb 1, 2014 @ 6:51pm
Not Responding Creation Kit?
Just downloaded the Creation Kit, opened it, and went into File-Data, to set Skyrim as the file. Well, I ticked Skyrim, clicked enter, and it froze up and did the NOT RESPONDING. It's done this multiple times, I have to X out, I've tried rebooting, and nothing works. Help? I've tried the;

and it didn't work. Any tips?
< >
Showing 1-3 of 3 comments
wolfquestlover09 Feb 1, 2014 @ 6:58pm 
Just randomly had a message pop up while waiting for the CK to respond:

MASTERFILE: Navmeshinfo 00028e37 has no parent space, ignoring
yes to all, will disable all warnings

X'ed out, could this be it?
zeromaveric Feb 1, 2014 @ 7:23pm 
Creation Kit will have a not responding issue on most computers. it comes up if you switch windows in the process of it loading Skyrim.esm. just leave it be, and it'll still load your files

that navmeshinfo error is also on every copy of CK. idk what the issue is, but it's been there for a long time, and it doesn't mean anything. just click yes to all and let it finish loading, then you can start work on mods
[KL] Master Dan [StormCats] Feb 1, 2014 @ 9:45pm 
hmm, I think you'll also need to follow the instructions in the last article in section 3 of this:
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Feb 1, 2014 @ 6:51pm
Posts: 3