ZoomInIt Jan 30 @ 4:38am
The elder scrolls V : Skyrim Legendary Edition CTD
Hi i bought the game before Christmas and played it. After an hour (or less) it sends me to desktop (the game closes without error). I don't have any mods installed , i tried to fix it and found an "Unnoficial patch" but ... that didn't work so ... I hope you can help me guys , because Skyrim it is my favourite game from the T.E.S series . Please help :(
Processor:AMD Phenom(tm) II X6 1090T
Ram: 8 GB
Windows 7 32
Showing 1-15 of 92 comments
< >
ZoomInIt Jan 30 @ 4:39am 
The Unoficial patch is from Nexus forgot to mentionit.
Caliburated Jan 30 @ 5:05am 
try tes5edit, you can find a tutorial for using it online, it will check your load order and show any errors, although with no mods installed im not entirely sure it will help. even with no errors on my own game i do still have an ocasional ctd, i think almost everyone does. good luck
ZoomInIt Jan 30 @ 5:58am 
I will try it , thank you.
ZoomInIt Jan 30 @ 6:43am 
I downloaded tes5edit and found a "bunch" of errors ... deleted skyrim.esm , dragonborn.esm , dawnguard.esm and hearthfire.esm and now i verified the game cache , the files were downloaded and now I need to see if it will work.
ZoomInIt Jan 30 @ 6:52am 
Now is crashing even faster. Help :(
Last edited by ZoomInIt; Jan 30 @ 6:53am
wfandrews54 Jan 30 @ 7:09am 
I hope you did not use the TES5Edit filter on Skyrim.esm if that is what you meant by deleted. If you did so you undoubtedly messed up your game. You never clean Skyrim.esm.
ZoomInIt Jan 30 @ 7:18am 
I cleaned all , then deleted then downloaded again.
wfandrews54 Jan 30 @ 7:28am 
I do not know if deleting a file after cleaning and then reinstalling that file reinstalls the clean version or the orignal version; maybe someone out there knows. If you cleaned Skyrim.esm you should hope it installs the original un-cleaned file or you are sol.
ZoomInIt Jan 30 @ 7:31am 
It installed the original file , I forgot to mention that I see some textures purple before the CTD.
wfandrews54 Jan 30 @ 7:48am 
Sorry, not knowledgeable enough to comment on that.
Bananaᴴᴰ ๖ۣۜKush Jan 30 @ 8:10am 
You may have to uninstall the game, first through steam and then search through your computer or program files to be sure that it is uninstalled completely, and that no existing Skyrim files remain. Then do a clean re-install. Also, what is your GPU and what settings are you running the game at?
Also, be sure to use BOSS to check for any errors.
ZoomInIt Jan 30 @ 8:24am 
I already did that.
ZoomInIt Jan 30 @ 8:25am 
And i run on High (tried low and medium too)
Bananaᴴᴰ ๖ۣۜKush Jan 30 @ 8:40am 
What is your GPU? Have you made sure its drivers are updated?
ZoomInIt Jan 30 @ 8:56am 
I have Geforce but don't know wich series.And yes, all the drivers are up to date.
Last edited by ZoomInIt; Jan 31 @ 7:11am
Showing 1-15 of 92 comments
< >
Per page: 15 30 50
Date Posted: Jan 30 @ 4:38am
Posts: 92