Jairi 25 jan 2014 à 1h40
Crash when walking into whiterun house
I have a problem but i was not able to solve it. since I own all the dlcs im not able to go into my house in whiterun (where i stored all my rare stuff >.<) I already tried to reinstall it und check the local data and steam says there is "one data that couln't....." ._. even after reinstalling. I already own some mods from the workshop like enhanced towns, unread books glow & light potions and the bethesda texture pack. Maybe you know something or had the same problem. It would be great if somebody helped me!
Dernière modification de Jairi; 25 jan 2014 à 1h40
Affichage des commentaires 1 à 3 sur 3
< >
Ace Voyage - [S.H.] aka. Osi 25 jan 2014 à 1h58 
that local data is your video graphic settings.
do you use boss and other tools for your mods?
bobczes 25 jan 2014 à 7h48 
When Hearthfire came out a lot of people started crashing when entering Breezehome. A thread was started . and we tried to sort the conflicts between the DLC and various mods. Look here and see if any of this information is relevent to your game set-up.

Jairi 25 jan 2014 à 10h37 
thank you *o*
Affichage des commentaires 1 à 3 sur 3
< >
Par page : 15 30 50