Jairi 25. tammi 1.40
Crash when walking into whiterun house
Hello!
I have a problem but i was not able to solve it. since I own all the dlcs im not able to go into my house in whiterun (where i stored all my rare stuff >.<) I already tried to reinstall it und check the local data and steam says there is "one data that couln't....." ._. even after reinstalling. I already own some mods from the workshop like enhanced towns, unread books glow & light potions and the bethesda texture pack. Maybe you know something or had the same problem. It would be great if somebody helped me!
Viimeisin muokkaaja on Jairi; 25. tammi 1.40
Näytetään 1-3 / 3 kommentista
< >
Osiris Dragonia 25. tammi 1.58 
that local data is your video graphic settings.
do you use boss and other tools for your mods?
bobczes 25. tammi 7.48 
When Hearthfire came out a lot of people started crashing when entering Breezehome. A thread was started . and we tried to sort the conflicts between the DLC and various mods. Look here and see if any of this information is relevent to your game set-up.

http://forums.steampowered.com/forums/showthread.php?t=2963860
Jairi 25. tammi 10.37 
thank you *o*
Näytetään 1-3 / 3 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 25. tammi 1.40
Viestejä: 3