Jairi 25. jan 2014 kl. 1:40am
Crash when walking into whiterun house
I have a problem but i was not able to solve it. since I own all the dlcs im not able to go into my house in whiterun (where i stored all my rare stuff >.<) I already tried to reinstall it und check the local data and steam says there is "one data that couln't....." ._. even after reinstalling. I already own some mods from the workshop like enhanced towns, unread books glow & light potions and the bethesda texture pack. Maybe you know something or had the same problem. It would be great if somebody helped me!
Sidst redigeret af Jairi; 25. jan 2014 kl. 1:40am
Viser 1-3 af 3 kommentarer
< >
Ace Voyage - [S.H.] aka. Osi 25. jan 2014 kl. 1:58am 
that local data is your video graphic settings.
do you use boss and other tools for your mods?
bobczes 25. jan 2014 kl. 7:48am 
When Hearthfire came out a lot of people started crashing when entering Breezehome. A thread was started . and we tried to sort the conflicts between the DLC and various mods. Look here and see if any of this information is relevent to your game set-up.

Jairi 25. jan 2014 kl. 10:37am 
thank you *o*
Viser 1-3 af 3 kommentarer
< >
Per side: 15 30 50
Dato postet: 25. jan 2014 kl. 1:40am
Indlæg: 3