The African Bob Saget 23. tammi 23.43
Skyrim Wont stop CTD no matter what i do!!!
So at this point, I have logged about 250+ hours into skyrim. in the first 200 hours not one ctd with a decent sized mod list, about 180-190 give or take. Now I will admit I am playing on a Laptop right now, But it hasnt been a problem for 250+ hours of gameplay, nor has it had any issues playing call of duty, Saints row. It meets the recommended requirements to play skyrim, i play it on medium textures with ultra decals for my EBT mod. The CTD at first I was able to deal with as it only occured once every 4-6 sessions of skyrim. But now the problem has progressed to where every time i play skyrim, fresh install or not. I ctd When getting near whiterun for about 2 hours straight then it clears up. And then I cant leave solitude period. So the legion side of the story is out, and if none of those ctds happen, this one does. five minutes into gameplay outside of a city, crash. no matter what. i could be standing still in the menu and nothing happens, but the moment i start playing, BAM. Ctd. Ive searched the internet but nobody seems to have an answer to this problem. i use NMM, SKSE, Boss, and TES5edit. I have no texture packs enb or injectors installed. the only things i have that have anything to do with high res textures are a few armor mods, 3. Not counting the arise black sacrament overhaul. I am running a Few overhaul mods but they overhaul different parts of the game to add a decent amount of immersion. Im at a loss and at the point where fresh installing skyrim has become tedious and pointless. I have messed with my ini but i always have it backed up in case something goes wrong. I 4 gigs of ram to use and im on 64 bit windows 8. I will post my specs and load order if i get a response.
Näytetään 1-3 / 3 kommentista
< >
El Presidente Miku 24. tammi 5.25 
reinstall your videco card drivers,
install the following as admin:
vcredist
dotnetfx
directx
then reboot your pc and try again
The African Bob Saget 24. tammi 12.28 
Ive reinstalled and ran as admin all of those except dotnetfix, i tried to run its installer but nothing happened. it didnt execute or run anything. Is that the problem?

The African Bob Saget 24. tammi 12.33 
(((sorry for double post))) Also dotnetfx has only 1 file in its folder in skyrim, so i verified the game cache once again, and reinstalled all of those, Problem with skyrim is somewhat cleared up, i can leave places now. the only ctd ive had in a few hours is going back to try bleak falls barrow, and im sure thats just because i have a couple overhauls that overhaul stuff around riverwood, as in 2 new areas one near helgen and one just outside of riverwood.So problem= mostly solved! I can live with this ctd bc ill just coc to get into bleak falls coc to riverwood! thank you once again!
Näytetään 1-3 / 3 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 23. tammi 23.43
Viestejä: 3