Nokturnus999 Jan 23 @ 6:37pm
Crashing on startup
I had to reinstall Skyrim last week and ever since I haven't been able to start it on my computer. I have tried to verify the game and it has failed giving the message that 1 file needs to be reinstalled every time. I have tried reinstalling the game several times since then and every time it gives me the same problem. Does anyone have any idea what might be going wrong?
Showing 1-12 of 12 comments
< >
ᵏᶤᵚᶤ‰ Jan 23 @ 6:38pm 
run steam as administrator?
Nokturnus999 Jan 23 @ 6:39pm 
Do I need to reinstall after doing that?
ᵏᶤᵚᶤ‰ Jan 23 @ 6:43pm 
nah, it should be admin already but incase its not, right click steam and run as admin.
im just guessing but thats what happens when a user does not have rights to change file types.
Nokturnus999 Jan 23 @ 6:48pm 
That didn't work. I tried validating it again too and it gave me that same message that 1 file failed to verify and needs to be reacquired. Thanks though.
bobczes Jan 23 @ 6:50pm 
There will always be that one file each time you verify the game cache. It is a configuration file for your graphics. SOP.

Try deleting the "Skyrim.........configuration settings" file in the Documents/MyGames/Skyrim folder and restarting the game.
Nokturnus999 Jan 23 @ 6:58pm 
That didn't work either. One thing I've noticed is that when I open the data files menu, it shows the DLC files but not the main file esm. Is it supposed to be listed in that menu? Because if it is then it's not showing it even though the esm file is in the skyrim folder.
PingTime Jan 23 @ 7:29pm 
Try the STEP 7 website for Skyrim...
wiki.step-project.com/Guide:Troubleshooting#tab=Restore_Vanilla_Skyrim
bobczes Jan 23 @ 7:29pm 
The main .esm is never included there don't worry.
Nokturnus999 Jan 23 @ 7:53pm 
The STEP stuff didn't work. I followed all the steps and it still crashed.
PingTime Jan 23 @ 8:53pm 
Have you run TES5Edit? Sometimes TES5Edit will stop at the problem file. Then you can clean that file out.
Last edited by PingTime; Jan 23 @ 8:55pm
Incunabulum Jan 23 @ 10:14pm 
Run BOSS and sort out your load order. 99% of the time crashes on startup (or shortly after) are due to mod conflictts.
Nokturnus999 Jan 24 @ 6:22am 
I tried using BOSS and said that it needed TES5Edit cleaning, so I did that and it still crashes. By the way, I am currently using no mods. The first thing I did when this started was disable all of the mods to see if that would fix the problem.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jan 23 @ 6:37pm
Posts: 12