Brownm13 Jul 1 @ 3:21pm
Creation Kit Broken
Creation Kit Broken
Hey Guys, three things:

- There is no cell view window
- The render window is not showing anything when I load worlds
- Some windows are too big and the bottom of some windows are cut off of the screen

I have looked at section 3 of the pinned thread and it doesnt seem to mention anything like this. I have also loaded a cell from using the drop down menus but nothing appears in the render screen.
I am completely new to this creation kit, been trying to follow tutorials on youtube but to no avail because of these problems, any help would be greatly appreciated

Thanks in advance,
Brownm13
Showing 1-6 of 6 comments
< >
Zefram Cochrane Jul 1 @ 4:02pm 
Have you tried verifying cache?
Brownm13 Jul 4 @ 3:44pm 
Hey there, how do you do that?
Brownm13 Jul 4 @ 3:58pm 
Hello Again, yes I have now verified the cache and it says all files are validated, still the same issue, the main issue I have out the three is I can't get the cellview window, in the view menu cellview is ticked, when I untick it, a small box appears with "cell view" in it but I cant open the actual window as when I double click it, it disappears, very strange
Zefram Cochrane Jul 5 @ 6:54am 
Its probably opened below the bottom of the screen, theres probably a command to restore windows to their default size/position somewhere or other, I just don't know what it is...
Brownm13 Jul 5 @ 1:35pm 
Oh right, I did think that was a possibility myself, I have looked into it but thats not sorting the problem out, you see when I load up the editor and I go into view, the cellview window is ticked, however the window appears when I untick the box, but its just a minimised block that cant be expanded, and when I double click the cellview window to expand it, it disappears. I did see one other person in a thread that had this problem, they ended up formatting their computer and it solved the problem, but I am not sure whether I even have my disk now, and I wouldn't want to risk everything I have on here either, so I don't know what to do, unless there is a way to format/re-install windows without the installation disk...
Zefram Cochrane Jul 7 @ 8:37am 
Give this a try: delete "SkyrimEditorPrefs.ini" its in the root Skyrim folder i.e. in the same place as TESV.exe it should reset the CK windows to default
Showing 1-6 of 6 comments
< >
Per page: 15 30 50