Firelasher Jul 1 @ 2:29pm
A Blade in the Dark Glitch [SOLVED]
I keep having a problem with a glitch in the main quest. I start the blade in the dark and i follow delphine, but when we get to the wardrobe she just stands there. I tried everything from waiting to disabling mods and going back to very old saves, but it doesn't work. Any suggestions?
Last edited by Firelasher; Jul 1 @ 6:53pm
Showing 1-7 of 7 comments
< >
Unofficial patches
Firelasher Jul 1 @ 2:39pm 
thanks i'll see if it works
mpd1958 Jul 1 @ 3:35pm 
When you enter her room close the door behind you, then she will open the secret door.
Firelasher Jul 1 @ 5:43pm 
tried that
Firelasher Jul 1 @ 5:45pm 
after a while i found a post about someone who had the same problem. they skipped past by using the unlock command on the door and the typed in setstage MQ106 50 so delphine could get her armor and the quest continued. it worked for me.
mpd1958 Jul 1 @ 6:47pm 
Since you found an answer you should edit your original post as SOLVED so that others with the same problem will know where to look.
Firelasher Jul 1 @ 6:49pm 
ok
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 1 @ 2:29pm
Posts: 7