Lewis Jun 28 @ 6:07am
Cannot use SKSE....
I have purchased Skyrim recently, and I find it i cant use SKSE, it said I need to update to the newest version of skyrim, so here is the problem:
1. when I get in game, it said the version 1.9.32, but when I check the EXE file, it said my version is 1.9.31

2. I tried to delete the .exe file, and verify the game, but it doesnt help, the exe version is still 1.9.31, and I still cant use SKSE

Any suggestion?
Showing 1-2 of 2 comments
< >
MageThis Jun 28 @ 7:06am 
Did you have a "cough" previous install of Skyrim?
MiranaMiranaMirana Jul 13 @ 12:56am 
Some language version is not 1.9.32.0..It`s a glitch I think.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jun 28 @ 6:07am
Posts: 2