Mercy Hallows Jun 25 @ 1:33pm
My mouse has stopped working.
I had been playing Skyrim with no problems until today. The game loads fine but when the menu loads my mouse is non responsive. I have looked up the problem but I still cannot fix it; My keyboard works fine and unplugging and then (obviously) plugging back in doesn't help, I have tried a USB mouse with no results and I've gone into the SkyrimPrefs.Ini where "bGamepadEnable=0" was set to 1 (I have no idea why as I have only ever used a mouse and keyboard on my machine) and setting it back to 0 had no effect.
I'm a bit stuck and would greatly appreciate any help.
Thanks x.
Showing 1-3 of 3 comments
< >
[KL] Master Dan [StormCats] Jun 25 @ 1:40pm 
Are you using a laptop? I know you mention Keyboard... but :/

If so, did you have to install software to accept a USB ported mouse? I don't own a lappy so I dunno.. but I wonder if your computer had an update and needs to reinstall the input device drivers again?
grimus Jun 25 @ 2:17pm 
Could it be as simple as: (The IT Solution), Shutdown the computer, wait a couple of minuets, restart computer. This has worked for some.
Mercy Hallows Jun 26 @ 6:54am 
Thank you both for your help. I feel really stupid but after shutting it down last night it now works. I definitely failed this mission. Thanks again. x.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jun 25 @ 1:33pm
Posts: 3