The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Tyrosh22 Jun 22, 2014 @ 5:42am
Clicking play in the launcher results in the game crashing without any error report
Basically what the title says: I have installed Skyrim, I can launch it via steam, the Launcher pops up, hardware diagnosis runs and then, on clicking play the Launcher silently crashes without so much as an error report.
I have not installed any mods whatsoever. Any suggestions? I''m re-installing right now.
< >
Showing 1-15 of 15 comments
Shinoji Jun 22, 2014 @ 6:07am 
Did re-installing work?
Tyrosh22 Jun 22, 2014 @ 6:31am 
Nope ...
Shinoji Jun 22, 2014 @ 6:32am 
Originally posted by Tyrosh22:
Nope ...
OK, what are your specs?
Ingenium Jun 22, 2014 @ 6:34am 
I'm having the same issue...
Some people fixed it by changing shadow graphics to low. For me it didn't work though.
Same Problem here. Got Skyrim, installed it, started it, crashes right after der first logo. Tried reinsatlling, didnt work
Tyrosh22 Jun 22, 2014 @ 6:40am 
My specs:

i7-3370 @3,4ghz
R9 270x OC
8GB RAM
Win 7 64-Bit
Ingenium Jun 22, 2014 @ 6:56am 
Try re-installing game drivers and your video card's drivers.
HappyerbS Jun 22, 2014 @ 7:09am 
Delete the 2 .ini files in Documents\My Games\Skyrim and try again
Ingenium Jun 22, 2014 @ 7:14am 
Originally posted by HappyerbS:
Delete the 2 .ini files in Documents\My Games\Skyrim and try again
still not working for me
Jun 22, 2014 @ 7:25am 
Isn't this the old stereo settings issue from way back when the game released?

http://www.gamingreality.com/2011/11/skyrim-fixes-for-bugs-crashes-sound.html
14. Crash right after loading Skyrim: This is another sound issue. To fix it, try setting your audio quality to 16 bit, 44100 hz.
Tyrosh22 Jun 22, 2014 @ 7:52am 
Nothing has worked for me so far. But I do appreciate your input!
Ingenium Jun 22, 2014 @ 8:00am 
Originally posted by Tyrosh22:
Nothing has worked for me so far. But I do appreciate your input!
Same here. Any other suggestions? Skyrim suddenly stopped working although I didn't change anything, neither on my pc nor the game itself!
Tyrosh22 Jun 22, 2014 @ 6:37pm 
I've now tried several different things, including moving the Steam Files and re-installing Steam itself. Unless there are any other suggestions I'm going to re-install Windows tomorrow.
Tyrosh22 Jun 23, 2014 @ 7:50am 
Now it works. I'm still curious why it didn't work properly in the first place though.
Ingenium Jun 23, 2014 @ 10:02am 
I finally managed to fix it It was a conflict between two mods that caused the CTD
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Jun 22, 2014 @ 5:42am
Posts: 15