Bullwinkle Jun 18 @ 5:02pm
Choppy screen with high FPS
Not sure what is going on here (I'm not Computer Friendly), but at certain times, Skyrim graphics look a little choppy to me. Not terrible, but not great. I haven't used FRAPS in about a decade, but it reminds me of when I used to run EQ2 at about 20 fps.

Out of curiousity I downloaded Fraps today and went to the place in Skyrim that the choppiness is the worst (Darkshade -- a cave with mist and lots of clutter -- and trolls). I did a benchmark while it was looking choppy and the minimum fps was 46. That is in contrast to running between 50 and 60 fps elsewhere.

I'd be surprised if these old eyes of mine could really tell much of a difference between 46 and 60 fps, but what I'm seeing is quite noticeable. Any ideas what could be causing this slightly choppy/jerky rendering? Could it really be that my AARP eyes can tell the difference when the fps drop into the 40s? Doesn't seem reasonble that this could be all that is going on.

For reference: I'm using a pretty high-end system at Ultra with everything maxed.
Showing 1-11 of 11 comments
< >
Joseph Gadardy Jun 18 @ 5:09pm 
depends on your specs broski. i see that a lot too but thats because this game wants a GPU heavy pc and i dont have that.
Bullwinkle Jun 18 @ 5:14pm 
you see choppiness together with high fps?
Joseph Gadardy Jun 18 @ 5:15pm 
Originally posted by Bullwinkle:
you see choppiness together with high fps?
oh choppiness? easy, just enable vsynch.it makes it so the frame refresh rate is the same as your monitor's,reducing the choppiness. again it depends on your pc.if it cant handle those graphics then you need to turn it down a bit.
Joseph Gadardy Jun 18 @ 5:16pm 
Seriously i thought my quad core 8 gig of ram pc could do it till i found out it mainly relies on your GPU.which is where i got screwed over on this PC lol
Bullwinkle Jun 18 @ 5:19pm 
Where do I enable vsynch? (Windows 8 user) (I hate Win 8)
I've got 8 cores at 2.7GHz and 32 G ram and a pair of GTX 770Ms
Last edited by Bullwinkle; Jun 18 @ 5:22pm
Joseph Gadardy Jun 18 @ 5:35pm 
Originally posted by Bullwinkle:
Where do I enable vsynch? (Windows 8 user) (I hate Win 8)
I've got 8 cores at 2.7GHz and 32 G ram and a pair of GTX 770Ms
i dont know anything about the GTX770, what's the ram on that? the cpu portion for skyrim is allegedly only using 3gigs and the 8q2.7GHZ should be good enough. okay so im dumb, i was thinking about another game ive been trying to work. for skyrim the whole thing is mostly a framerate thing. i would try lowering the graphical quality by a tiny bit before anything else.best thing you can do for any game.i can barely break 50FPS in houses on my pc.
Joseph Gadardy Jun 18 @ 5:36pm 
also about windows 8, i use it too and it's the best OS i've used to date.i've been through ♥♥♥♥♥♥♥♥ after ♥♥♥♥♥♥♥♥ with xp, the millions of compatibility issues with 7,and only have one issue with 8,which is metro.even then you can use the desktop layout.soyeah.dont hate,appreciate :^)
MageThis Jun 18 @ 6:06pm 
Goggle "Skyrim micro-stuttering". It is quite common with SLI or CrossFire configs. 46fps shouldn't appear choppy.
Bullwinkle Jun 18 @ 6:47pm 
@ Joseph: Total Available Graphics Memory is 19Gig and Dedicated Video Memory is 3Gig (I believe that is 3G per card but not totally sure)

@ Mage -- thanks!
Last edited by Bullwinkle; Jun 18 @ 7:35pm
Bullwinkle Jun 18 @ 7:33pm 
I googled micro-stutter and learned a few things. (As I said, I'm not Computer-Friendly).

Turns out there is a NVIDIA control panel on my computer. I enabled SLI and turned on VSynch, and now Skyrim runs BUTTER-SMOOTH even in Darkshade (cave dungeon with mega-clutter, mist, standing water, flowing water -- 1st person, 3rd person while running and moving camera, with a follower in tow) No Problem!! And I'm seeing nothing but "60" on the fps.

I guess I'm not the first person to have trouble with micro-stutter on skyrim, but I had never heard of it before. Thaaaannnkkkss!!!
Last edited by Bullwinkle; Jun 18 @ 7:38pm
Bullwinkle Jun 18 @ 7:40pm 
I'm so happy!

...time to add my first graphics mod and screw it all up!

But seriously, I couldn't be happier! I thought I was just going to have to put up with that stuttering.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 18 @ 5:02pm
Posts: 11