Nobody Jun 17, 2014 @ 1:14pm
Skyrim doesn't run
I can't play Skyrim? The game doesnt run when I press on "Start Game". I tried to verify integrat game cache, and the validating failed because of 1 missing file. I even uninstall and re-install the game again!!
I unactivated all mods and it's still not working. What should I do to make this work?
Showing 1-9 of 9 comments
< >
level 9 sentry Jun 17, 2014 @ 1:21pm 
Did you retrieve the 1 missing file? I had to verify before and is said something along the lines of it will now retrieve it. I'm not sure if you need to wait and give it time but I just waited awhile and it worked fine for me.
Trigger Jun 17, 2014 @ 1:30pm 
The one file failed to validate is your graphic's card, and as soon as you close down that page and press play, the game will detect your graphic's card and set it's recommend settings, now go play your game.
level 9 sentry Jun 17, 2014 @ 1:42pm 
^^^^
Nobody Jun 17, 2014 @ 1:49pm 
Hi, after validating again and closing the page, starting the game, it did reset my video settings accordingly. But when I press 'Start Game', the game still doesnt run.. All I get is a black screen and 1 second of the Bethesda logo. Then the game shuts off.. :(
Trigger Jun 17, 2014 @ 2:06pm 
do you have all 3 dlc's
grimus Jun 17, 2014 @ 2:30pm 
When you decided to do a "clean" re-install of the game did you: (info came from your preivious post.)
- unsub and delete workshop mods from the DATA section of splash screen.
- deactivate and delete all Nexus and "other" mods from the game.
- delete Local Content via Steam by right clicking on game from Steam Library.
- exit Steam
- delete all files in Steam>Steamapps>Common>Skyrim folder. (this will get rid of any left-overs from modding.)
- delete all files in Users>(user name)>My Documents>My Games>Skyrim
folder. (copy Saves fiolder to desktop, your saves may not work with the new install because of the mods no longer being active.)
- clean registry (optional)
- run anti-virus scan
- shutdown computer, wait a couple mins., restart computer.
- re-install Skyrim from Steam by right clicking on the game icon in your Steam library.
- verify game cache. (its safe to ignore the "1 file..." message.)
- check load order from the DATA section of the splash screen: dawnguard, hearthfires, dragonborn, HR textures 1, 2, 3.
- test game installation with new character.

Last edited by grimus; Jun 17, 2014 @ 2:33pm
Nobody Jun 19, 2014 @ 4:02am 
Wow, this works for me!! Thank you so much Grimus!
And ofcourse Trigger and Redrober for helping me out!'

May Devine bless your kind heart.
Nobody Jul 10, 2014 @ 4:37am 
After testing it, I closed the game. Later on, when I wanted to play it, the game doesn't work again... WHYYYYY!!

The game shuts off before the "Bethesda" logo.

I gave up, but now. Almost a month later I really want to play this game..
Last edited by Nobody; Jul 10, 2014 @ 4:38am
Kobi Blade Jul 10, 2014 @ 4:38am 
If it doesn't run, try walking.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jun 17, 2014 @ 1:14pm
Posts: 9